Speedometer Cable - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-13-2011, 03:20 PM
40P10
 
Last photo:
Join Date: Mar 2005
Location: Forks, Washington
Age: 72
Posts: 33
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Speedometer Cable

I'm trying to replace my speedometer cable in my '56 Ford Mainline that has a three speed transmission. My problem is that when I re-insert the cable and gear into the transmission it doesn't want to seat. I don't want to force it in so does anybody have any help on what might be the reason it's not seating or binding. Everything has been cleaned and looks OK and I have not put it on the Speedometer head. Cable is laying free on the ground so no binding above. Any help?
Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-13-2011, 04:59 PM
justold's Avatar
Registered User
 
Join Date: Sep 2003
Location: South Jersey
Age: 66
Posts: 188
Wiki Edits: 0

Thanks: 0
Thanked 4 Times in 4 Posts
Try turning the drive shaft and inserting the gear at the same time .
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-13-2011, 05:04 PM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
If there is a new O-ring on the gear housing it may need some Vaseline to help it into the tranny. Have you tried rotating the cable from the speedo end? it may take several attempts to mesh the driven gear on the end of the cable into the drive gear in the tranny. That's about all the idea's I have
because that's the only two problems I've ever encountered. Hope this helps.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-14-2011, 11:20 AM
40P10
 
Last photo:
Join Date: Mar 2005
Location: Forks, Washington
Age: 72
Posts: 33
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Speedo Cable Insertion Problem

will give your ideas a try...also....how loose is the gear to cable? Mine seems to fall off the cable as I withdraw it from the tranny. That means fishing it out a bit with needlenose pliers so's I can grab with the old fingers. Back at ya if things don't work
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-14-2011, 02:56 PM
Member
 
Last photo:
Join Date: May 2004
Location: N.C.
Age: 75
Posts: 241
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by Sleezie
will give your ideas a try...also....how loose is the gear to cable? Mine seems to fall off the cable as I withdraw it from the tranny. That means fishing it out a bit with needlenose pliers so's I can grab with the old fingers. Back at ya if things don't work

Don't the gear have a groove in it? That is for the clip to hold the gear on.

OLDROD
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-14-2011, 05:27 PM
40P10
 
Last photo:
Join Date: Mar 2005
Location: Forks, Washington
Age: 72
Posts: 33
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Speedometer Insertion!

Finally got the sucker in! Vasolined up the seal and looked like every thing lined up; got the rear up and turned the gear a it; put the speedo end in and "Pushed" that last little bit with gusto. Thing popped right in. Guess I was a bit leery of giving it a good shove but that's what did the trick. Was just enough to do the job but not enough to break anything. To those who responded...THANKS for the time and ideas.....
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 02-15-2011, 03:11 AM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by Sleezie
Finally got the sucker in! Vasolined up the seal and looked like every thing lined up; got the rear up and turned the gear a it; put the speedo end in and "Pushed" that last little bit with gusto. Thing popped right in. Guess I was a bit leery of giving it a good shove but that's what did the trick. Was just enough to do the job but not enough to break anything. To those who responded...THANKS for the time and ideas.....
I had a girlfriend like that once. Thanks for the memories!
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
speedometer cable yragat General Rodding Tech 8 04-13-2008 03:17 PM
speedometer cable stea Hotrodding Basics 9 07-13-2006 12:01 PM
speedometer cable leak th 350 matt_ramsey Transmission - Rearend 8 11-20-2005 06:41 AM
lost speedometer cable tiedoe Electrical 1 08-01-2005 02:41 PM
Speedometer cable noise stinky jinx Transmission - Rearend 3 03-24-2005 11:23 AM


All times are GMT -6. The time now is 06:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.