Speedomotive - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 12-22-2011, 02:27 PM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Nine Mile Falls/Suncrest, WA
Posts: 5,248
Wiki Edits: 9

Thanks: 105
Thanked 133 Times in 124 Posts
Quote:
Originally Posted by 327NUT
Hey Speed....that question was asked 6 yrs ago and the last post was 3 yrs ago...FYI
It's happening more and more lately, and always by newbies, the other day we had one resurrected that is 9 years old, I don't get it. Recent policy is a post ranting or raving about a product is sent to the dump, as it has no technical value or place in a tech forum. We have a section for company reviews, that's rarely used. This original thread is from before the policy was put in place, and didn't start out as it ended. This one will die again soon.

    Advertisement
__________________
Boost adds dignity to what would otherwise be a vulgar brawl...

Midnight Sun Street Rod Association
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 12-22-2011, 03:57 PM
malc's Avatar
Living At The Speed Of Life
 
Last photo:
Join Date: Jun 2003
Location: Espaņa Right Coast
Posts: 3,263
Wiki Edits: 0

Thanks: 90
Thanked 94 Times in 80 Posts
Quote:
Originally Posted by speedfreek 57
this company has been around a long time. you will always god and bad rieviews on any company you ask about. I havve bought from them several times in the past. I have always been 100% satisfied in every way. I would not hesitate one minute to order from them again.if this helps any , Imglad to be of service.
I find first time posters on such a thread......suspicious.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.