Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Body - Exterior (http://www.hotrodders.com/forum/body-exterior/)
-   -   Spraying Metallic base *testing gun* (http://www.hotrodders.com/forum/spraying-metallic-base-testing-gun-216801.html)

67Elcamino 03-16-2012 01:29 PM

Spraying Metallic base *testing gun*
 
Ive been testing my metallic paint with different lower end guns to see which provides a better fan and smoother application. I noticed on my FinishLine 3 when spraying every 10 seconds or so it make a strange sound like air is flapping inside and doesnt shoot paint until the sounds rapidly goes away.
I had this happen to another old gun I had and just threw it away. Ive only used this gun a couple of times but have taken it apart to clean.

For those inquiry minds the other guns are;

Finishline III 1.3 tip
Finex3000 1.3 tip
Purple Harbor freight 1.4 tip
and a cheap Satajet looking no name brand gun 1.4

So far the Purple gun is shooting pretty well.. a $13 gun? can it possible be the 1.4 tip

Old Fool 03-16-2012 03:24 PM

A fluid cap that isnt fully sealing to the gun body is the normal cause of that ailment .

67Elcamino 03-17-2012 09:10 AM

Quote:

Originally Posted by Old Fool
A fluid cap that isnt fully sealing to the gun body is the normal cause of that ailment .

That can pretty much be it. I did notice the cup leaking a bit as I shot. I'll make sure its sealed and give it a shot again. Thank You

Old Fool 03-17-2012 03:09 PM

Quote:

Originally Posted by 67Elcamino
That can pretty much be it. I did notice the cup leaking a bit as I shot. I'll make sure its sealed and give it a shot again. Thank You

Cup leaking shouldn't matter other than it is a mess you don't want.

Do make sure the vent hole is open if your cup system uses one.

INXS2 03-17-2012 09:03 PM

I had the same problem with my FLG3 and I had mistakenly left out the fluid tip seal, P/N:690020 (FLG-304-K5), after I had cleaned it then blew it off with my blow gun. It would spray, sputter, then spray. If you look up in the FLG3 parts list it'll be item 4. If it worked before cleaning I'd look there and of course, keep the vent clean unless your using the ventless cups (3m PPS, Devilbis DeKups).


All times are GMT -6. The time now is 10:27 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.