Spraying Metallic base *testing gun* - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-16-2012, 01:29 PM
67Elcamino's Avatar
Registered User
 
Last photo:
Join Date: Aug 2009
Location: west covina, ca
Posts: 352
Wiki Edits: 0

Thanks: 13
Thanked 4 Times in 4 Posts
Spraying Metallic base *testing gun*

Ive been testing my metallic paint with different lower end guns to see which provides a better fan and smoother application. I noticed on my FinishLine 3 when spraying every 10 seconds or so it make a strange sound like air is flapping inside and doesnt shoot paint until the sounds rapidly goes away.
I had this happen to another old gun I had and just threw it away. Ive only used this gun a couple of times but have taken it apart to clean.

For those inquiry minds the other guns are;

Finishline III 1.3 tip
Finex3000 1.3 tip
Purple Harbor freight 1.4 tip
and a cheap Satajet looking no name brand gun 1.4

So far the Purple gun is shooting pretty well.. a $13 gun? can it possible be the 1.4 tip

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-16-2012, 03:24 PM
Old Fool's Avatar
Registered User
 
Last photo:
Join Date: Jan 2008
Location: spokane,wa.
Posts: 1,347
Wiki Edits: 0

Thanks: 8
Thanked 40 Times in 34 Posts
A fluid cap that isnt fully sealing to the gun body is the normal cause of that ailment .
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-17-2012, 09:10 AM
67Elcamino's Avatar
Registered User
 
Last photo:
Join Date: Aug 2009
Location: west covina, ca
Posts: 352
Wiki Edits: 0

Thanks: 13
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by Old Fool
A fluid cap that isnt fully sealing to the gun body is the normal cause of that ailment .
That can pretty much be it. I did notice the cup leaking a bit as I shot. I'll make sure its sealed and give it a shot again. Thank You
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-17-2012, 03:09 PM
Old Fool's Avatar
Registered User
 
Last photo:
Join Date: Jan 2008
Location: spokane,wa.
Posts: 1,347
Wiki Edits: 0

Thanks: 8
Thanked 40 Times in 34 Posts
Quote:
Originally Posted by 67Elcamino
That can pretty much be it. I did notice the cup leaking a bit as I shot. I'll make sure its sealed and give it a shot again. Thank You
Cup leaking shouldn't matter other than it is a mess you don't want.

Do make sure the vent hole is open if your cup system uses one.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-17-2012, 09:03 PM
Registered User
 
Join Date: Jul 2006
Location: Mn.
Posts: 15
Wiki Edits: 0

Thanks: 1
Thanked 2 Times in 2 Posts
I had the same problem with my FLG3 and I had mistakenly left out the fluid tip seal, P/N:690020 (FLG-304-K5), after I had cleaned it then blew it off with my blow gun. It would spray, sputter, then spray. If you look up in the FLG3 parts list it'll be item 4. If it worked before cleaning I'd look there and of course, keep the vent clean unless your using the ventless cups (3m PPS, Devilbis DeKups).
Reply With Quote Quick reply to this message

Recent Body - Exterior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help spraying metallic 69clone Body - Exterior 10 04-27-2011 09:08 PM
metallic base isuses paintech Body - Exterior 3 01-26-2011 04:49 AM
Need Help Spraying Metallic rcm800 Body - Exterior 7 02-28-2007 05:52 PM
Need a good spray gun for spraying metallic base camaro freak Body - Exterior 1 04-18-2006 05:26 AM
Spraying Metallic colors? HOW? novafreek6872 Body - Exterior 7 12-06-2005 10:07 PM


All times are GMT -6. The time now is 10:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.