Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Spun bearing?
Thread: Spun bearing?
View Single Post
  #1 (permalink)  
Old 02-02-2013, 07:49 PM
396chevelle's Avatar
396chevelle 396chevelle is offline
Registered User
 
Last photo:
Join Date: Nov 2010
Location: mobile
Age: 37
Posts: 253
Wiki Edits: 0

Thanks: 0
Thanked 4 Times in 4 Posts
Spun bearing?

Ok, short and to the point. I had a 496 built and shipped to 1yr 1 month ago which the warranty ended at 1 yr. Being this was a weekend cruiser I haven't driven it a whole lot, and I only took it to the track a twice shifting at 5,500 rpm. What I'm getting at is not much use in a year! Well I heared it rattling the other day when I first cranked it, but it went away after it warmed up. So I cranked it again yesterday same thing, but louder so I got my mechanic stethoscope out and I can hear it in the center of the pan. Drained the oil and the oil had metallic dust with a little metal in it ( I stuck a magnet in the oil and let it sit over night) I also cut the oil filter, but it was clean! I've always went concervative on motors, so if there was a problem with motor you had some metal left to work with (Bore it) 1st time going with a stroked motor. If its a bearing can the motor be repaired or is it shot and I need a new block? I'm not familiar with stroked motors. I can't believe it's spun a bearing already with no abuse! Unbelievable, but guess what I missed the warranty by 1 month thousands lost. Makes me sick! Gonna pull the pan once I pull it to see how bad it is.
Thank for your input?
Reply With Quote