Squeaking sound w/video - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-28-2012, 11:05 AM
Brian Morency's Avatar
Hauling A55 BURNING GASS!!!
 

Last journal entry: bros car
Last photo:
Join Date: May 2004
Location: Plainfield, IL
Age: 28
Posts: 235
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
Squeaking sound w/video

I'm not sure what happened. Driving it to work the oil pressure started acting weird so topped it off then car didn't want to fire up. Pulled spark plugs and they all shrunk some gap, i assume running lean.
replaced plugs fired it up and engine won't idle properly.Now makes a squeaky sound here and there at low RPMs. I checked intake and carb gaskets with spray but nothing. Maybe rocker arms? Its been about 800 miles since the roller tip rockers were installed. Heads have about 30 more miles then the rocker arms but they were used rockers with maybe 20k on them.

spun bearing? - YouTube
"> spun bearing? - YouTube
" type="application/x-shockwave-flash" width="425" height="350">



    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-28-2012, 11:08 AM
Brian Morency's Avatar
Hauling A55 BURNING GASS!!!
 

Last journal entry: bros car
Last photo:
Join Date: May 2004
Location: Plainfield, IL
Age: 28
Posts: 235
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
I've pulled all belts it wasn't them. Pulled one valve cover but everything looked normal. I still need to drain oil and check the torque converter bolts.

Can't hear the squeak from under car but the exhaust is kind of loud.

Last edited by Brian Morency; 11-28-2012 at 11:10 AM. Reason: ???
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-28-2012, 12:52 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 12,572
Wiki Edits: 326

Thanks: 699
Thanked 881 Times in 749 Posts
Header leak or cracked flexplate.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-28-2012, 03:17 PM
1996thunderchicken's Avatar
ALL AMERICAN MADE
 
Last photo:
Join Date: May 2011
Location: il
Age: 27
Posts: 128
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
change your oil check for shavings in the oil if not that check flexplate or even the harmonic balancer on the engine if its a stock balancer and its old the rubber wears out and will creat a squeek symptom if it is the balancer get a new one fast lol
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-04-2012, 03:32 PM
Brian Morency's Avatar
Hauling A55 BURNING GASS!!!
 

Last journal entry: bros car
Last photo:
Join Date: May 2004
Location: Plainfield, IL
Age: 28
Posts: 235
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
Tightened bolts & changed oil. Didn't see any metal and the squeak is gone. But lots of chatter in the rocker boxes. Guess it's time to re-lash them. Idles normal again. Torque converter bolt were coming out.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Guess that sound, video inside. 5_speed Engine 12 12-28-2008 05:53 PM
Strange squeaking noise Classix_Lover Engine 7 05-11-2007 10:29 AM
Squeaking belt, I'm going to kill it zipfactor Engine 10 11-20-2005 05:03 PM
help squeaking problem steve t Transmission - Rearend 2 07-10-2005 06:59 PM
mobile video and sound texasfinest1 Electrical 0 07-30-2004 10:00 PM


All times are GMT -6. The time now is 10:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.