Squeaking Valvetrain on SBC - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-12-2005, 04:16 PM
Jeeps Are Us!
 

Last journal entry: The Paint Shop
Last photo:
Join Date: Jan 2005
Location: Tehran, Iran
Age: 39
Posts: 300
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Squeaking Valvetrain on SBC

Hello!

I've got this real wierd problem. My brand new SBC engine which I'm now running for only 100 miles, started to make a sqeak noise from the valves.

At first I thought it's the belts, but it comes out of valves!!!

I have brand new Edelbrock Performer RPM heads ( fully assembeled with springs, valves and retainers) on.

I don't know the reason for this??? Because I haven't done anything special to the engine prior to this sound!!!

After I started the engine for the first time two-three weeks ago, everything was great so I decided to readjust the rockers, put the thermostat in, change the converter to a higher stall and change the oil/oil filter ( about 100 miles on the engine) a couple of days ago.

So I did all of the above and after driving the car for a couple of miles this squeak noise comes in

Does it have anything to do with Octane Boosters? How about using regular fuel?

I only use 95 octane unleaded, but the night before this noise comes up, I had to fill in 87 octane + Ocatne Booster, because there weren't any Hi Octane fuel available at my local gasstation.
Could this have anything to do with it?

When I start the engine for the first time in the morning, it doesn't make this noise until about 5 minutes, then it starts to squeak.

Anyway I changed the gas again right now to 95 octane, drove it for about 10 minutes, and nothing happened.

What is it? Anyone faced this problem before? With Edelbrock heads?



Thanks to all,
Houman SS '70

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-12-2005, 05:11 PM
Bumpstick's Avatar
Hammer and a torch
 
Last photo:
Join Date: May 2003
Location: Southeast TX
Age: 54
Posts: 1,258
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Just curious but are you running full roller rockers...? Possibly one of the bearings is not oiling or if reg stamped rockers possibly and scored ball...?


Also just really noticed but your from Iran...? Wow...! Pretty cool you have some nice looking American iron over there... Do you drag race or...? Saw the tires on what looks like a dirt track in the distance...?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-12-2005, 06:21 PM
steve t's Avatar
ex biker, now hotrodder
 
Join Date: Mar 2005
Location: NC
Age: 64
Posts: 863
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
do you have good oil pressure, at idle
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-12-2005, 11:24 PM
Jeeps Are Us!
 

Last journal entry: The Paint Shop
Last photo:
Join Date: Jan 2005
Location: Tehran, Iran
Age: 39
Posts: 300
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Actually, I'm running regualar 1.5 GM rockers.
The problem is that it all happened at once! It was fine for the last two weeks!

And the noise comes out of both heads!

Yep, we've got lots of nice american here, not many of the left though!

The tires are a oval track.
And ther silver Camaro SS is mine!

Take care,
Houman SS '70
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-12-2005, 11:26 PM
Jeeps Are Us!
 

Last journal entry: The Paint Shop
Last photo:
Join Date: Jan 2005
Location: Tehran, Iran
Age: 39
Posts: 300
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by steve t
do you have good oil pressure, at idle

Yes, Steve. Oil is pumping out of rockers at idle fine.

Could it be the guide seals? ( Valve stem seals)?

Thanks,
Houman SS '70
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-13-2005, 08:43 AM
King of my Man-cave.
 
Last photo:
Join Date: Nov 2003
Location: Michigan
Age: 55
Posts: 2,837
Wiki Edits: 0

Thanks: 2
Thanked 4 Times in 2 Posts
What kind of valve covers are you running? If they are stock or stock-type copies, they will interfere with the rocker arms (making them squeak) if they are installed upside-down. This happens more than you might think.

tom
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-14-2005, 12:04 AM
Jeeps Are Us!
 

Last journal entry: The Paint Shop
Last photo:
Join Date: Jan 2005
Location: Tehran, Iran
Age: 39
Posts: 300
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Tom,

I'm using extra tall Aluminum valve covers.

Thanks,
Houman
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 08-14-2005, 04:46 AM
GoneNova/406's Avatar
Member
 
Join Date: Aug 2003
Location: columbus,ohio
Age: 58
Posts: 1,163
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
does it make the squeal going down the road or only at idle.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 08-14-2005, 02:26 PM
Jeeps Are Us!
 

Last journal entry: The Paint Shop
Last photo:
Join Date: Jan 2005
Location: Tehran, Iran
Age: 39
Posts: 300
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well, it makes the squeak noise at idle and on the road!!!

When the RPM goes higher the frequency of the noise also becomes higher ( not the volume, just it becomes faster) that's all!!!

I really feel dumb and stupid!

Thanks Gone Nova/406.


Regards,
Houman SS '70
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 08-14-2005, 10:24 PM
Jeeps Are Us!
 

Last journal entry: The Paint Shop
Last photo:
Join Date: Jan 2005
Location: Tehran, Iran
Age: 39
Posts: 300
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Does anyone have any ideas about this one???

Thanks to all.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 08-14-2005, 10:51 PM
NXS's Avatar
NXS NXS is offline
wind & fire = guides to power
 
Last photo:
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,534
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
You are going to need to pull the rockers and check for scoring around the ball and rocker tip.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 08-15-2005, 10:10 AM
GoneNova/406's Avatar
Member
 
Join Date: Aug 2003
Location: columbus,ohio
Age: 58
Posts: 1,163
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thats a new one on me.when i first started the new 406 it started making a shriek but it sounded more like distributor or the flex plate area.it only did it at idle and for a short time.i thought maybe the oil pump gears galling the pump cover because of tight clearance but it stopped suddenly so maybe it was.does that sound like yours?
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 08-15-2005, 10:47 AM
engineczar's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Sep 2002
Location: In Flowbench nirvana
Age: 52
Posts: 1,630
Wiki Edits: 0

Thanks: 5
Thanked 43 Times in 40 Posts
Are you sure the noise is coming from the rockers? Engine noises can be tough to pinpoint. Have you tried running the engine with the fan belts off (just a few minutes)to eliminate the water pump, alternater, power steering etc.?
__________________
BSE Racing Engines
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 08-15-2005, 05:14 PM
Jeeps Are Us!
 

Last journal entry: The Paint Shop
Last photo:
Join Date: Jan 2005
Location: Tehran, Iran
Age: 39
Posts: 300
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yes Engineczar, I did that, that's acutally the first thing I did.

But GOOD NEWS. I found it.

It is as NXS, Hippie, and a couple of other friends mentioned the balls & Rockers.

I think that I'll get a set of new roller tip rockers with balls and nuts from SUMMIT. Do you guys sugges that?

It's acutally 1.6 ratio. I don't know how I can calculate Piston to Valve clearance???

Can someone help me here?

Thanks for all of your hints. I was really getting disappointed of my Car last week, but now I'm back on my feet again.

Take care,
Houman
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 08-15-2005, 05:25 PM
steve t's Avatar
ex biker, now hotrodder
 
Join Date: Mar 2005
Location: NC
Age: 64
Posts: 863
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
were the squeez from the 1.6 rockers? your pushrods may have rub the pushrod holes in your heads buy useing 1.6
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SBC 350 superiority rebuttle...was:POWERED BY CHEVY, WRITTEN ON A FORD, (from 'Engine Oldsmolac911 Hotrodders' Lounge 50 01-12-2011 10:00 PM
Why not a 350 sbc? bowtieorbust Engine 29 09-05-2008 09:43 AM
$4,557.99 for SBC 400 Parts/Machine Work DTL504 Engine 35 04-03-2006 05:36 PM
Late model 350 SBC Question Smoker113 Engine 3 02-19-2005 10:12 PM
BEWARE of hidden cost with SBC Yahoo TooMany2count Hotrodders' Lounge 4 01-05-2004 07:32 PM


All times are GMT -6. The time now is 02:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.