St400 stuck in low stall - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-04-2002, 12:30 PM
Member
 
Join Date: Oct 2002
Location: KATY , TX
Posts: 76
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post St400 stuck in low stall

My 65 RIv's ST400 is missing the VP solenoid so it is stuck in low stall. I am having it rebuilt but cant find the VP solenoid. Does anyone know a source and how does that affect my driveability?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-04-2002, 02:08 PM
Member
 
Join Date: Oct 2002
Location: Centreville, Virginia
Posts: 33
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Justinh,
Try FATSCO Transmission parts in New Jersey. They have a website, think its fatsco.com, but not sure, I know they're not hard to find. They most likely have what you need.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-04-2002, 02:13 PM
Member
 
Join Date: Oct 2002
Location: Centreville, Virginia
Posts: 33
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Hey, just a thought, you may wanna have your builder switch that thing over to Non-VP. they were notorious for stripping the splines on the pump stator, and I'll bet yours are getting thin. All it takes is a complete pump, input shaft, and Valve body from a non-VP unit (pretty much anything 66 and up I think). It'd be alot stouter.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-05-2002, 06:34 AM
Member
 
Join Date: Oct 2002
Location: KATY , TX
Posts: 76
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

I found one in PA. "powertrain" or something like that. 1 800 887 2057. good people. it was $25 and he shipped overnight to my shop.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-05-2002, 06:40 AM
Member
 
Join Date: Jul 2002
Location: Houston, Tx
Posts: 176
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Who'd you end up using for the rebuild?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.