Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   starter (http://www.hotrodders.com/forum/starter-3510.html)

fred56 09-11-2002 04:59 PM

starter
 
I have a 64-66 Chevy 283. The motor will turn over fast enough to take a compression test with the spark plugs out but will hardly turn over with them in. I know there are shims that you can put between the starter and bell housing. I don't have any in now. How can you tell if you need them? Are there different thickness shims and are they available? Thanks for your help, you guys have been a big help in the past. I didn't know I was so dumb about relatively simple things. Maybe I'm getting old.
Jerry <img src="confused.gif" border="0">

[ September 21, 2002: Message edited by: fred56 ]</p>

Quepas00 09-11-2002 06:12 PM

My first thought would be to blame the battery.You've probably already done that. Next would be the starter and third would be the shims. Yes they do have shims for the starter but if it turns over good without the plugs in it should be OK. NEXT.......

(Don't forget the post and cables)

[ September 11, 2002: Message edited by: Quepas00 ]</p>

slider in wa 09-15-2002 04:21 AM

Check all battery connections and make sure you have a clean tight ground at battery and between engine and frame. Pull your starter and have it checked for starter draw.
Slider in Wa.

dklong 09-15-2002 05:24 AM

try retarding the timing , to much base timing will cause an engine to roll over slow and hard, check batt cables for good connections and grounds, if everything is ok ,test your batt if ok, then remove the starter and take it to a rebuild shop and have it load tested.


All times are GMT -6. The time now is 06:21 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.