Starter cranks key off ! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-03-2005, 10:45 AM
anthonyc's Avatar
Member
 
Join Date: Aug 2004
Location: NY
Age: 41
Posts: 39
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Starter cranks key off !

I just installed a MSD 6a box in my Monte Carlo along with a Mallory Uni lite dist. When I went to reconnect the battery the starter began to crank with the key off . I followed the wiring diagrams from MSD and Mallory very well. and cant figure this out . The car was origianally equipped with a HEI . If any one can help I would really appreciate it thanks .

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-03-2005, 11:36 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,939
Wiki Edits: 5

Thanks: 22
Thanked 291 Times in 228 Posts
Wiring problem.....

Sounds like your power to the starter solenoid, was also connected to the coil, so that you would have power while cranking. I guess the MSD has power to this all the time. I can't see how that is correct. Recheck your diagram.
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-03-2005, 12:02 PM
malc's Avatar
Living At The Speed Of Life
 
Last photo:
Join Date: Jun 2003
Location: EspaŮa Right Coast
Posts: 3,285
Wiki Edits: 0

Thanks: 104
Thanked 129 Times in 106 Posts
Is this the wiring diagram you used, maybe someone can see where you went wrong ?
Attached Thumbnails
Click image for larger version

Name:	MSD_Mallory.JPG
Views:	69
Size:	47.7 KB
ID:	4523  
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-03-2005, 01:11 PM
anthonyc's Avatar
Member
 
Join Date: Aug 2004
Location: NY
Age: 41
Posts: 39
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yup thats the diagram I used . Thank you for the replys, I am gonna go take a look right right now . I dont think I wired it with the starter solenoid and the coil connected that way but anything is possible. I will let you know what happens.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-03-2005, 01:30 PM
anthonyc's Avatar
Member
 
Join Date: Aug 2004
Location: NY
Age: 41
Posts: 39
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I'm sorry I should have explained better. The starter runs but is not engaging the bendix gear . I connected the heavy red wire to the big terminal on the starter, could that have something to do with it ? The coil and solenoid are wired properly. Thanks again.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-03-2005, 01:50 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,939
Wiki Edits: 5

Thanks: 22
Thanked 291 Times in 228 Posts
OK...Thats different...sounds like the solenoid is shorting inside directly to the other big post below the one that you have your battery wire bolted to. Or, part of your wire connector is touching it.
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-03-2005, 02:01 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Solenoid

Doc here,

Disconnect the battery, with an ohm meter measure between the big red wire on the solenoid, and the terminal that goes into the starter..If you get a reading, replace the solenoid...Its shorted...

Why it picked this time to do it is anybody's guess..but sounds like coincidence , since nothing you did would cause this.

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-03-2005, 04:24 PM
anthonyc's Avatar
Member
 
Join Date: Aug 2004
Location: NY
Age: 41
Posts: 39
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for your help fellas, the wires going to the solenoid were touching this heat sheild wire loom I have on there which was also touching the small terminal on the solenoid and making it short. I straightened it out and the car car started right up. Unfortunately it started raining so I couldn't drive it . But thanks for all your help.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starter & ignition stay engaged with key off 67cuda Hotrodders' Lounge 7 09-06-2004 10:20 AM
starter & ignition stay engaged with key off 67cuda Electrical 0 09-06-2004 09:31 AM
SBC Starter Keeps Cranking W/ Key Off 71chevss Electrical 11 11-11-2003 12:49 PM
Starter keeps running with key off? asennad General Rodding Tech 9 09-15-2003 07:48 PM
Chevy starter cranks and cranks, cranks Walker Engine 5 07-22-2003 12:33 PM


All times are GMT -6. The time now is 08:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.