Starter drive gear jammed. (won't retract) - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-09-2013, 09:33 AM
Registered User
 
Join Date: May 2013
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Starter drive gear jammed. (won't retract)

Hello all, hoping for some help. Fairly limited knowledge here. I have a sbc engine with starter problem. The car can sometimes start once and run fine, but then when attempt to start second time starter gear gets stuck in flexplate. I crawl under and push starter gear back to place. Bought a new starter - it jammed. Tried shimming - no luck. Had original starter rebuilt since I knew it lined up perfectly and had worked many times before recent problem. Bench test is fine... but on the car same problem. Started once, then jammed. A friend suggests it is electrical but I am confused. I thought it would be a mechanical issue since it is a spring that disengages/returns the starter drive gear? I don't think flexplate is bent or damaged. Any suggestions? Thank you very much.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-09-2013, 11:12 AM
delawarebill's Avatar
Registered User
 
Last photo:
Join Date: Mar 2009
Location: delaware
Posts: 1,135
Wiki Edits: 0

Thanks: 11
Thanked 52 Times in 52 Posts
starter

it ain't electrical !!!!! have u pulled it and did a bench test several times ??? if u didn't have a problem before u got it rebuilt then i would not think its the flywheel.. gotta be in the starter somewhere... pull it..
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-09-2013, 11:25 AM
Registered User
 
Join Date: May 2013
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks

Thanks for the quick reply Delawarebill. I did bench test and the starter seemed fine. Just seems too coincidental that original starter had the problem and when I had it 'rebuilt', the auto electric mechanic that did it said it seemed fine but he spun 'something' in solenoid to improve contacts. Same problem of jamming after that. Also, a new starter I tried had exact same issue. Bench tested all and all seem fine. Not sure what to check next. Friend with more experience than me thinks voltage/electrical issue. Is it possible that electrical could be 'weak' and engage the starter with flexplate, but then not have enough power to spin it? Just causing it to jam? Thanks again.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-09-2013, 04:13 PM
EOD Guy's Avatar
Registered User
 
Last photo:
Join Date: Aug 2010
Location: Alabama
Posts: 1,876
Wiki Edits: 0

Thanks: 1
Thanked 88 Times in 81 Posts
The electrical pwr shouldn't have anything to do with it not retracting, once you release the key and pwr is disconnected, the spring retracts the bendix.

Loose connections or corroded cables would prevent the bendix and gear from engageing fully, which my jam the gear into the flywheel etc.......Here's a long shot...... pull the spark plugs and see if the starter hangs
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-09-2013, 04:23 PM
Registered User
 
Join Date: May 2013
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks EOD guy, I'll give anything a shot.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-09-2013, 07:53 PM
killeratrod's Avatar
Registered User
 
Last photo:
Join Date: Nov 2012
Location: Florida
Posts: 1,934
Wiki Edits: 0

Thanks: 155
Thanked 332 Times in 296 Posts
i have had this problem. try a new positive battery cable!!
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 05-16-2013, 09:33 AM
Registered User
 
Join Date: May 2013
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Here is an update on what I found. Just one more thing to add to my future diagnostics list. Since I put back the original starter and the gear got stuck in the flexplate again, logic said the geometry had not changed so shimming would not help. It turns out the voltage regulator was faulty. The battery was not being properly charged but apparently had just enough 'juice' to engage the starter but not crank it over. It's a very good, high amp battery, so maybe if I had a worse battery it would not even have engaged the starter. Anyway, thanks for the suggestions and that is what I found.
Take care.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 05-16-2013, 03:33 PM
EOD Guy's Avatar
Registered User
 
Last photo:
Join Date: Aug 2010
Location: Alabama
Posts: 1,876
Wiki Edits: 0

Thanks: 1
Thanked 88 Times in 81 Posts
One of the best things you can do is convert it to an internal regulated alt, I did mine and all my elec issues went away.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starter gear won't move 0pyders General Rodding Tech 28 11-29-2010 03:46 PM
No reverse gear and slippage in Drive 2nd gear. jadejoky28 Transmission - Rearend 14 04-09-2009 11:49 AM
One headlight won't retract 81 Corvette Dejavu Electrical 8 10-15-2007 11:51 PM
Starter won't start and fuel pump won't pump after engine reinstall Porschev Electrical 26 02-16-2007 04:43 PM
Swapping Gear Drive Out for Timing Chain or Belt Drive - Need Suggestions horvath Engine 4 05-24-2003 08:47 PM


All times are GMT -6. The time now is 07:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.