Starter Grind after adjusting Valve Lash - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-04-2009, 11:05 AM
Registered User
 
Join Date: Jul 2008
Location: My Garage
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Starter Grind after adjusting Valve Lash

Ok guys got a wierd one. Not sure if the two are related or not. It's on a 78 350.

The other day I was attempting to adjust my valve lash with the truck running. Cause of the clicking/tapping sound from what seemed to be loose rockers. Adjusted drivers side rockers and motor died. Loosened the rockers up a bit and went to start it back up. Cranked over a couple times but wouldn't start. Loosened the rockers a bit more. Went back to start it and it just made the dreaded starter grind noise. Checked the flywheel teeth and they all look fine. Looks like the starter isn't engaging the flywheel or at least the flyhweel doesn't spin when cranking. My question is... Would adjusting the lash incorrectly cause this. I haven't had any starting issues with it up until now. It's just coincidental it happenned while I was adjusting valve lash.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-04-2009, 12:43 PM
C-10's Avatar
Revolution Calling
 

Last journal entry: Poverty caps live on.
Last photo:
Join Date: Apr 2008
Location: Nashport, Ohio
Posts: 920
Wiki Edits: 0

Thanks: 2
Thanked 6 Times in 6 Posts
Start over with the valves.

Get it to TDC #1 (air coming out of #1 plug hole)

Adjust these valves: Ex, 1,3,4,8 - In, 1,2,5,7

Roll engine ONE rev back around clockwise to TDC again.

Adjust these valves: Ex, 2,5,6,7 - In, 3,4,6,8

To adjust back off rocker until loose (wide lash) run it down to NO LASH then go 1/2 turn. This preloads the lifter plunger .030 =/- a few where it should be.

That's it.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-04-2009, 01:04 PM
Registered User
 
Join Date: Jul 2008
Location: My Garage
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks. I'll do it now. So you think this is what's causing the problem?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-04-2009, 01:39 PM
Registered User
 
Join Date: Jul 2008
Location: My Garage
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
It's fixed!! Thanks C-10
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700R4 Why are the TCI manual valve body instructions so lousy? Bayley Transmission - Rearend 24 02-16-2009 01:49 PM
Valve Lash???? Help haley72 Engine 19 03-10-2007 01:13 PM
How In The World Do You Adjust The Valve Lash ? SCHOONER Engine 8 10-06-2006 05:18 PM
GM fast burn heads batman09 Engine 1 10-26-2004 10:32 AM
Valve lash changing, sbc! al37ford Engine 12 09-21-2004 11:16 AM


All times are GMT -6. The time now is 10:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.