Starter keeps turning - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-07-2006, 04:21 PM
Registered User
 
Last photo:
Join Date: Mar 2006
Location: Ca
Posts: 44
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Starter keeps turning

About to start my sbc for the 1st time and when I turn the key the starter immediately turns the motor over and will not stop until the key is all the way back to the lock position.

Its got to be something stupid wired bass akwards

or could it be the ignition switch itself.

Trying to not turn the motor a bunch of times to figure out the problem cuz its new and all.

    Advertisement

Last edited by chirpn69; 08-07-2006 at 07:35 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-07-2006, 04:27 PM
Henry Highrise's Avatar
Lost in the 60's
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: Dec 2001
Location: Dixieland
Age: 69
Posts: 15,189
Wiki Edits: 4

Thanks: 0
Thanked 10 Times in 9 Posts
Sounds like you have the solinoid wired wrong..........The wire from your switch should be on the S terminal.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-07-2006, 04:49 PM
weirdbeard's Avatar
1976 Ranchero GT
 

Last journal entry: Almost time for the first drive!
Last photo:
Join Date: Feb 2006
Location: Ala BAMA! (Gump)
Age: 8
Posts: 1,454
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
LoL!!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-07-2006, 06:51 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

You have power on the "S" Wire full time..

Most likely the "S" and "I" wire at the solenoid are reversed..pull both, turn the key on and meter either..If one has power in "Run" only..put it on the "I" terminal..

The other should only be hot when you hit "Start"..it will go to the "S" terminal..

BE very CAREFUL while working on this..If backwards, the Neutral Safety switch is bypassed, It can start and run away with you under the car..all by itself..If left in any gear..USE caution!

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-07-2006, 07:34 PM
Registered User
 
Last photo:
Join Date: Mar 2006
Location: Ca
Posts: 44
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thanks for the help so far guys.
Yeah and its OK to laugh too I know Im an idiot..
I guess I need to be more specific...
Its a Hitachi racing starter and the solenoid terminals are not marked
The solenoid has 3 terminals, 2 large and one small tab I'll call it.
Of the 2 large terminals one has wires attached going to the starter the other was empty (this is how it cam out of the box).

My wire harness has 2 wires for the starter.
one 10 gauge purple and one 14 gauge yellow.

Ive got the small yellow to the tab on the solenoid and Ive tried the purple on both large terminals with the same result. The engine turning over as soon as the key turns to the 1st position (acc).
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-07-2006, 07:50 PM
weirdbeard's Avatar
1976 Ranchero GT
 

Last journal entry: Almost time for the first drive!
Last photo:
Join Date: Feb 2006
Location: Ala BAMA! (Gump)
Age: 8
Posts: 1,454
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Sorry to laugh... It sounded funny at first. Now its not so funny.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-07-2006, 09:33 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

Is this STOCK unmolested GM wiring?

If so the wires are bas~ackwards..

Here is a typical GM layout..



You will note, that the purple goes to the safety switches and on to the "S" terminal on the starter..

The "I" Wire or, Yellow is the secondary ignition..(if you don't have 2 small terminals , it won't hook at the starter, at all!) It ONLY should have power in start to the + side of the Ignition coil..

Having these back-wards AND both hot at all times, makes a power circuit to the solenoid "Start" terminal anytime the Key is turned on.

This is caused by back-feeding through the secondary Ignition circuit (Ignition coil +) ... Disconnect the yellow, place the Purple on the small terminal..(follow the diagram..)

If it won't start, (but crank normally) after this, you may need to add a relay triggered by the "S" terminal, to the coil secondary Ignition, for Full power in start mode. you should only need secondary if you are running points type dizzy/coil..

Also BE SURE you have removed the shorting BUSS bar from the starter "B" (or battery cable terminal) And the "S" terminal, Although, this would / should cause crank anytime the battery was hooked up..Check anyway..

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations

Last edited by docvette; 08-07-2006 at 09:46 PM. Reason: I before E .. Except after a 12 pack..
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chevy 350 cracked starter mounting hole w pics skiprec Engine 15 11-11-2011 06:47 AM
Starter keeps starting and battery exploded Huug Electrical 14 10-06-2005 05:48 PM
Starter questions zipfactor Engine 6 08-07-2005 07:10 AM
Starter Solution dollybud Electrical 0 09-30-2003 06:42 AM
Carry on from other Starter POST dollybud Electrical 0 09-26-2003 05:48 PM


All times are GMT -6. The time now is 06:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.