starter noise? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-01-2004, 03:27 PM
73chevyhelp's Avatar
Member
 
Last photo:
Join Date: Mar 2004
Location: darlington
Age: 46
Posts: 83
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
starter noise?

took starter off and found its bad,did the old jumper cable trick to test it.put a new one back on and the same thing will turn over then go crunk which stops the whole motor like the starters locked up.no shims on the starter and never have used shims before on any starter.it turned over fine about 30 times then made the awful noise,maybe this starter needs shims unlike the others?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-01-2004, 05:33 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,045
Wiki Edits: 5

Thanks: 24
Thanked 339 Times in 261 Posts
I would say that shims might help. If your old housing is in good shape, you could swap them and it should fit the same as the old one.

Are you using the front bolt to the block, if it has one? That usually helps.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-01-2004, 06:57 PM
Jmark's Avatar
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,932
Wiki Edits: 0

Thanks: 13
Thanked 47 Times in 36 Posts
Sounds to me like something in the motor or bell housing is taking a dump.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-01-2004, 08:49 PM
BstMech's Avatar
NYOFP4RJ3CHRIS
 
Join Date: Sep 2002
Location: TN. In the corporate states of America
Age: 41
Posts: 1,552
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Is it possible you have a bad head gasket etc. causing a cylinder to hydralock?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-01-2004, 09:17 PM
73chevyhelp's Avatar
Member
 
Last photo:
Join Date: Mar 2004
Location: darlington
Age: 46
Posts: 83
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the new starter was different than my old one shimmed it and its good to go thanks!
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.