starter prob - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge> Introduce Yourself
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-20-2007, 04:22 PM
Registered User
 
Join Date: Oct 2007
Location: usa
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
starter prob

hello , all you gear heads out there, im 56 years young , stiil drag racing 40 years latter,im a diesel mech by trade own a 1966 chevelle ss true ss , with 138 code , no clone have owed car since 1969. having problem with starter ,not engaging has new flex plate , new starter and brace on starter, the starter drive is not going in to teeth deep enough , used the paper clip methed witch has alwas worked and yes the flex plate is on the right way helpppppppppppppppppppppppppppppp

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-20-2007, 06:09 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,028
Wiki Edits: 5

Thanks: 24
Thanked 330 Times in 257 Posts
welcome.......Best to ask in the engine forum.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-20-2007, 06:09 PM
Henry Highrise's Avatar
Lost in the 60's
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: Dec 2001
Location: Dixieland
Age: 69
Posts: 15,189
Wiki Edits: 4

Thanks: 0
Thanked 11 Times in 10 Posts
Welcome to Hotrodders...this forum is for Introductions so best to ask your question over in the Engine forum.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-21-2007, 01:33 PM
scrot's Avatar
Registered User
 
Last photo:
Join Date: Apr 2006
Location: In front computer
Posts: 449
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The drive simply must be stuck on the splined shaft. It happened to me recently. The drive wouldn't engage the ring gear at all. I had to change it right there in a shopping center's parking lot.
See if you can grab a hold of it while someone is turning the key and try to yank it out.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-21-2007, 03:33 PM
Henry Highrise's Avatar
Lost in the 60's
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: Dec 2001
Location: Dixieland
Age: 69
Posts: 15,189
Wiki Edits: 4

Thanks: 0
Thanked 11 Times in 10 Posts
Quote:
Originally Posted by scrot
The drive simply must be stuck on the splined shaft. It happened to me recently. The drive wouldn't engage the ring gear at all. I had to change it right there in a shopping center's parking lot.
See if you can grab a hold of it while someone is turning the key and try to yank it out.
Sounds like a good way to tear up a hand to me.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-21-2007, 03:44 PM
scrot's Avatar
Registered User
 
Last photo:
Join Date: Apr 2006
Location: In front computer
Posts: 449
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
(With pliers)
Disconnect the cable that feeds the armature. The drive will try to engage WITHOUT TURNING.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 10-21-2007, 03:51 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,028
Wiki Edits: 5

Thanks: 24
Thanked 330 Times in 257 Posts
Quote:
Originally Posted by Henry Highrise
Sounds like a good way to tear up a hand to me.
My feelings exactly............pull the starter and fix it properly.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chevy 350 cracked starter mounting hole w pics skiprec Engine 15 11-11-2011 07:47 AM
Installing a mini starter on my Chevy vern kelly Electrical 5 09-09-2009 03:41 PM
small blcok chevy! The ultimate starter problem! S.O.S. sugar ray Engine 12 07-19-2007 09:07 PM
Starter questions zipfactor Engine 6 08-07-2005 08:10 AM
Carry on from other Starter POST dollybud Electrical 0 09-26-2003 06:48 PM


All times are GMT -6. The time now is 07:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.