starter problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-10-2004, 06:41 PM
Registered User
 
Join Date: Nov 2004
Location: tennessee
Age: 40
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
starter problem

i cant find the right starter for my 383 stroker. i have tried about 4 different ones. no luck.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-10-2004, 06:46 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Re: starter problem

Quote:
Originally posted by esear73
i cant find the right starter for my 383 stroker. i have tried about 4 different ones. no luck.
[size=3]Doc here

And the problem would be.....?

More info...

Doc
[/size]
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-10-2004, 06:58 PM
Registered User
 
Join Date: Nov 2004
Location: tennessee
Age: 40
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
SORRY I GOT A STARTER FROM AUTOZONE PART NUMBER 3510 WHEN I BOLT IT UP THE TEETH ON THE STARTER ARE ONLY GOING ABOUT 1/3 OF THE WAY INTO THE FLY WHEEL TEETH. THIS IS WITH THE PASSENGER SIDE OF THE STARTER SHIMMED WITH 3 FLAT WASHERS. THIS IS ALSO THE OFFSET BOLTS. I HAVE ALL THREE BOLT HOLES ON THE BLOCK. I HAVE TRIED THE STRAIGHT ACROSS STARTER BUT THE NOSE ON THE STARTER HITS THE FLY WHEEL BEFORE MY BOLT HOLES LINE UP.168 TOOTH FLY WHEEL
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-10-2004, 09:18 PM
johnsongrass1's Avatar
Race it, Don't rice it!
 
Last photo:
Join Date: Jul 2002
Location: Columbia, Mo
Age: 37
Posts: 4,080
Wiki Edits: 0

Thanks: 0
Thanked 10 Times in 10 Posts
You should be using the staggered bolt pattern starter. Sounds like the ring isn't seated against the crank flange or the convertor is pulling the plate too much. What flexplate ans crank are you using. Internal or external balanced? We NEED info. A lot of it. Post anything you can think of.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-10-2004, 09:39 PM
coldknock's Avatar
Member
 
Last photo:
Join Date: Feb 2004
Location: Social Circle, Ga.
Age: 42
Posts: 1,528
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Make sure that the flexplate isn't on backwards. That will cause the problem you are describing.

The starter drive gear may not be fully extending on it's shaft.

Larry

PS, Ditch those washers and use the correct shims.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-10-2004, 11:13 PM
subman17's Avatar
Member
 
Last photo:
Join Date: Aug 2003
Location: San Jose, CA
Age: 34
Posts: 90
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I vote for the flexplate installed backwards....You wanna know why? I did it when I built my motor and installed my new 700r4 tranny. That really pissed me off to get everything hooked up, go to install the starter and oops, it doesnt line up.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.