Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   starter problems?? (http://www.hotrodders.com/forum/starter-problems-188126.html)

Dunbar_1988 11-23-2010 06:56 PM

starter problems??
 
hey guys i've got an 84 chevy truck im building for rock crawling it is a granny gear 4speed and all that stuff but i have a brand new flywheel and starter on it and i have shimmed it and messed with it a thousand times and cant get it right? i can get it to were it starts fine but soon as i drive it then its right back to grinding and wont engage to even turn the motor over if anyone has any tips plz help me out im bout to give up on it :(

eloc431962 11-23-2010 06:59 PM

What engine ? Are you sure you have the correct starter?



Cole

68NovaSS 11-23-2010 07:08 PM

Have the correct knurled bolt? Maybe try a bracket on the rear?

Dunbar_1988 11-23-2010 07:09 PM

its a 350 yes im pretty sure

bubbahotep 11-23-2010 08:54 PM

Could it be too advanced timing? Easy to start cold, impossible to start hot, starter engages but struggles to turn or even grinds on the flywheel.

DoubleVision 11-24-2010 09:11 AM

Been through this a few times and here was my fix.
First off, make sure you have the correct starter bolts.
No washers on the bolts and make sure the bolts are clean.
There are 2 milled flats on the starter where the bolts pass through, the shoulder of the bolt rides on these, make sure both are clean. Install the starter with no shims. Torque the bolts down to 35 ft lbs.
This should take care of it. Adding a factory starter brace would likely be a good idea as well. You can still get these from GM.


All times are GMT -6. The time now is 11:18 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.