starter problems?? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-23-2010, 06:56 PM
Registered User
 
Last photo:
Join Date: Nov 2010
Location: East Tn
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
starter problems??

hey guys i've got an 84 chevy truck im building for rock crawling it is a granny gear 4speed and all that stuff but i have a brand new flywheel and starter on it and i have shimmed it and messed with it a thousand times and cant get it right? i can get it to were it starts fine but soon as i drive it then its right back to grinding and wont engage to even turn the motor over if anyone has any tips plz help me out im bout to give up on it

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-23-2010, 06:59 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,762
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
What engine ? Are you sure you have the correct starter?



Cole
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-23-2010, 07:08 PM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Nine Mile Falls, Washington
Posts: 5,217
Wiki Edits: 9

Thanks: 99
Thanked 130 Times in 121 Posts
Have the correct knurled bolt? Maybe try a bracket on the rear?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-23-2010, 07:09 PM
Registered User
 
Last photo:
Join Date: Nov 2010
Location: East Tn
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
its a 350 yes im pretty sure
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-23-2010, 08:54 PM
bubbahotep's Avatar
Registered User
 
Last photo:
Join Date: Aug 2008
Location: NYC
Age: 42
Posts: 487
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
Could it be too advanced timing? Easy to start cold, impossible to start hot, starter engages but struggles to turn or even grinds on the flywheel.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-24-2010, 09:11 AM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,654
Wiki Edits: 0

Thanks: 15
Thanked 58 Times in 55 Posts
Been through this a few times and here was my fix.
First off, make sure you have the correct starter bolts.
No washers on the bolts and make sure the bolts are clean.
There are 2 milled flats on the starter where the bolts pass through, the shoulder of the bolt rides on these, make sure both are clean. Install the starter with no shims. Torque the bolts down to 35 ft lbs.
This should take care of it. Adding a factory starter brace would likely be a good idea as well. You can still get these from GM.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chevy starter problems downonthebayou67 Engine 10 03-29-2010 12:55 PM
350 Starter Problems SBC-Torque Engine 7 01-20-2010 11:25 AM
starter and flywheel problems texasbowhunter2 Hotrodding Basics 3 12-25-2009 02:54 PM
SBC starter problems punk1c5040 Engine 26 12-28-2008 07:58 AM
PLEASE help, starter problems ktusc Engine 6 09-07-2003 07:55 AM


All times are GMT -6. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.