Starter Problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-23-2012, 07:01 AM
Registered User
 
Last photo:
Join Date: Nov 2012
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Starter Problems

Hi Guys !I Have a 1989 305 TPI Engine, that I put a 700r4 Trans. on the back of it. It has the 153 tooth flex plate on it. I have tried both starters on it the stagered bolt hole puts it too far away from the teeth. The straight bolt is putting it to close, I have tried a stack of shims,but even then the drive is to tight it will come out and wedge into the flex plate. It will not even go in with out the shims. Is there a certain starter that I need to get? PS. I even got a new 153 tooth flexplate for the 305 and still same problem.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-23-2012, 08:01 AM
bondo's Avatar
Member
 
Last photo:
Join Date: Nov 2002
Location: Chaumont Bay N.Y.
Posts: 960
Wiki Edits: 0

Thanks: 7
Thanked 15 Times in 15 Posts
Ayuh,... The 12" flex-plate is supposed to use the straight bolt pattern starter,...

My waGuess is, ya mounted the flex-plate, Backwards....
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-23-2012, 10:57 AM
Registered User
 
Last photo:
Join Date: Nov 2012
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The Flexplate is in with the bumps towards the coverter .
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-23-2012, 11:06 AM
Registered User
 
Last photo:
Join Date: Nov 2012
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
starter problems

Here is some pictures of the flex plate and starter
Attached Thumbnails
Click image for larger version

Name:	mail.jpg
Views:	32
Size:	51.7 KB
ID:	69308   Click image for larger version

Name:	flex.jpg
Views:	38
Size:	39.7 KB
ID:	69309  
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter problems B38 Electrical 3 05-06-2011 04:22 PM
Starter Problems daven66 Engine 6 04-13-2009 06:41 AM
Starter Problems Thumper II Engine 3 08-14-2005 05:07 PM
starter problems bet on black Engine 10 04-20-2005 10:05 AM
starter problems joesnova2 Engine 8 12-29-2002 01:36 PM


All times are GMT -6. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.