Starter problems 78 firebird - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-10-2013, 01:40 PM
Registered User
 
Join Date: Jan 2013
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Starter problems 78 firebird

not sure if this is a good place for this question. but here i go.
so i have been working on a 78 firebird thats been outside not running for about 8 years or so, and ive come across a problem that i cannot fix on my own. i got it to start a few times but after a couple times the starter will not engage the engine. ive taken the starter to 3 diff parts shops and they all tell me its a good strong starter, i can hear the starter whirring when i turn it over. but its doing just that, just spinning away. any advice on what to do, i tried to put some shims in but no amount of shims seems to change it. on a side not i noticed when i put the starter in that last full turn of the bolts seems to pull it away from the flywheel.????

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-10-2013, 03:31 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 12,939
Wiki Edits: 326

Thanks: 759
Thanked 1,008 Times in 847 Posts
See if this tutorial makes any sense to you.....
https://www.youtube.com/watch?v=QaJ-67YGfg4
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-10-2013, 05:12 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,229
Wiki Edits: 0

Thanks: 209
Thanked 259 Times in 241 Posts
Starter drive is bad.
__________________
Fact is stranger than Fiction
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-10-2013, 11:26 PM
Registered User
 
Join Date: Jan 2013
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i have shimmed it. but it still has the same problem, it was on there before and worked great without shims but after it was taken off for a while it just doesnt work, could it have anything to do with the starter pulling away from the flywheel on the last full turn or so of the bolts?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-10-2013, 11:43 PM
gearheadslife's Avatar
MentalMuffinMan
 
Last photo:
Join Date: Nov 2012
Posts: 2,266
Wiki Edits: 0

Thanks: 112
Thanked 295 Times in 273 Posts
for giggles with starter out, look in hole at the flexplate ring gear, are the teeth worn or totally mising,,
a v8 stops in the same 3 spots all the time, it's not unheard of a ringgear(startergear on flexplate or(if a stick)flywheel to have one of those three spots with dead teeth..
and might be why it just goes zzzzzzzzzzzzeeeeeeeeinnnggggggggg

yes every v8 stops only in 1 of three spots, on the starter ring gear,
that is todays useless fact, that might not be so useless here..
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-11-2013, 02:16 PM
Registered User
 
Join Date: Jan 2013
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no all the teeth are in there on both the starter and the flywheel, but it just will not connect,
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 05-11-2013, 02:50 PM
S10 Racer's Avatar
http://www.warsprints.com
 

Last journal entry: W.A.R. (Wingless Auto Racing) Sprint Car Racing
Last photo:
Join Date: Nov 2007
Location: At The Dirt Tracks
Age: 55
Posts: 1,888
Wiki Edits: 0

Thanks: 3
Thanked 61 Times in 56 Posts
As LATECH said earlier, the starter drive/clutch is bad. The starter will still spin but will not engage the flywheel. Replace the drive/clutch and check your solenoid and your problem is fixed.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 05-11-2013, 03:36 PM
Registered User
 
Join Date: Jan 2013
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
alright will do
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 05-12-2013, 10:21 PM
Registered User
 
Join Date: Jan 2013
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thank you so much, the starter drive fixed it.
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
someone help me... 93 firebird problems captainm Engine 3 03-20-2010 09:08 PM
Coil problems 1967 Firebird billme83 Electrical 5 03-19-2010 07:22 PM
firebird idle problems FormulaFreak16 Engine 5 02-22-2009 08:37 PM
Problems modifying my 79 Firebird T/A Arabian Bandit General Rodding Tech 16 05-27-2005 06:20 AM
'94 Firebird steering problems ILjXYZ General Rodding Tech 4 11-07-2003 10:26 PM


All times are GMT -6. The time now is 08:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.