starter question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-02-2004, 05:49 PM
Muscle car fan
 
Last photo:
Join Date: Mar 2003
Location: Manitoba, Canada
Posts: 864
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
starter question

ok, went and fired up the car today, but had a little bit of a problem (as always).

The starter motor does not want to spin every time, every time you can hear the starter solenoid click and engage, but it doesn't allways spin to turn the motor over, and i think playing with the car for half an hour would get stressful if it happens often.

sometimes it'll turn over fine, but then if the car didn't start it may not turn over on a second try.

Would the brushes in the starter motor be sticking (tapping the starter with a hammer doesn't help), could it be a problem in the wiring to the motor or inside the unit, and/or should i just get a replacement mini-starter for my motor (74 351W if that matters)

    Advertisement
__________________
'74 Gran Torino Project
351W, c6 trans, 9"
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-02-2004, 05:54 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,857
Wiki Edits: 5

Thanks: 20
Thanked 247 Times in 201 Posts
Check your solenoid and all your electrical connections. Also, the magnectic part of your starter may be corroded or sticking.
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-02-2004, 05:55 PM
arch's Avatar
My bike has 4wheel disc brakes
 
Last photo:
Join Date: Dec 2002
Location: MD
Posts: 382
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Just a thought, did you check the battery for enough power? I had that exact problem with my starter, it would engage, but wouldnt turn the engine. I replaced the battery, and it hasnt given me a problem since. And the more I would try to make it turn, the less it wanted to.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-02-2004, 05:58 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,654
Wiki Edits: 0

Thanks: 15
Thanked 58 Times in 55 Posts
As said before, check the connections, especially the grounds.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-02-2004, 06:00 PM
Muscle car fan
 
Last photo:
Join Date: Mar 2003
Location: Manitoba, Canada
Posts: 864
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally posted by arch
Just a thought, did you check the battery for enough power? I had that exact problem with my starter, it would engage, but wouldnt turn the engine. I replaced the battery, and it hasnt given me a problem since. And the more I would try to make it turn, the less it wanted to.
no no, the battery is 100% still, and after you jiggle just about everything, and turn the motor by hand, and smack everything and when the wind is just right, and you hold your tounge a certain way, it'll work fine and turn the car over wonderful.

so i doubt it's the battery
__________________
'74 Gran Torino Project
351W, c6 trans, 9"
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.