Starter spins but doesn't engage - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-28-2006, 02:04 PM
Z-Money Pit's Avatar
Member
 
Last photo:
Join Date: Jan 2005
Location: New Jersey
Posts: 88
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Starter spins but doesn't engage

I am having a problem with the starter on my Ford 302. It is a brand new "Powermaster" unit that was working just fine for the first day. Then suddenly, it began to make a whining / spinning sound and no longer turned the engine over. Well, I read through several posts on this message board and felt that the bendix was bad. With that said, I installed another new starter that I purchased off of ebay. I turned the key and the same thing happened. It sounds as if the starter is spinning but not making contact with the flexplate. When you release the key you hear the spinning of the starter wind down to a stop. Is there something I am missing or is there a chance I got two "New" starters that are out of commission.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-28-2006, 02:12 PM
cabowabo's Avatar
big Q
 
Last photo:
Join Date: Jun 2006
Location: CALIFORNIA NOR CAL
Age: 55
Posts: 219
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
are these starters

do they have any adjustment to them i know i got one for my sbc and it had 5 adjustment holes to bolt on
i know yours is a ford that should just bolt up with the two bolts
see if the mounting block needs to be turned around maybe the like mine its slightly off center
if not i guess i would make a call to powerbuilt and get some tech help
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-28-2006, 02:13 PM
Z-Money Pit's Avatar
Member
 
Last photo:
Join Date: Jan 2005
Location: New Jersey
Posts: 88
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
There are no visable areas that I can make adjustments with.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-28-2006, 02:17 PM
ckucia's Avatar
Member
 
Last photo:
Join Date: Dec 2004
Location: cleveland
Age: 46
Posts: 552
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Is the solenoid wired correctly and working?

I haven't played with a starter in a long time, but IIRC, the solenoid has to push the starter gear forward on the starter shaft to make contact with the flywheel/flexplate teeth.

If the solenoid isn't working, all the starter will do is spin on its own.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-28-2006, 05:20 PM
Deuce's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Choosing a trailer
Last journal entry: Jan 13 2013
Last photo:
Join Date: Aug 2002
Location: Deuceland USA
Age: 65
Posts: 5,657
Wiki Edits: 6

Thanks: 0
Thanked 9 Times in 9 Posts
Quote:
Originally Posted by Z-Money Pit
It sounds as if the starter is spinning but not making contact with the flexplate.
I suggest you turn the engine some by hand ... a pull handle on the crank bolt will do ... and get the flywheel in a different place. I suspect that MAYBE the flywheel has a bad place in it ...

Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 07-28-2006, 05:32 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 61
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

Pull the starter, leave it wired up.. lock it in place with a Vise or similar device, use a jumper cable for ground connection, and carefully have someone hit "Start" the starter should spin up ... AND the Bendix should thrust forward..

If you have that..the starter , solenoid, and electrical are BASICALLY working.

Inspect the flex plate as Deuce outlined..you probably have missing or cracked teeth. BE sure the Engine is not seized up.

Why Did you Change the starter in the first place?

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 07-28-2006, 05:59 PM
weirdbeard's Avatar
1976 Ranchero GT
 

Last journal entry: Almost time for the first drive!
Last photo:
Join Date: Feb 2006
Location: Ala BAMA! (Gump)
Age: 7
Posts: 1,454
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
It could just need some shims to bring it down a lil closer to the flywheel.. Sometimes the starter will work a couple times and then get torqued the wrong way and not engage. Probably not that.... I like the broken teeth idea..
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 07-29-2006, 07:08 AM
Z-Money Pit's Avatar
Member
 
Last photo:
Join Date: Jan 2005
Location: New Jersey
Posts: 88
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The starter was changed when I installed the engine. The truck was going through a "frame off" so I changed everything I could get to including the starter and the flexplate. I will try doc's idea of leaving it wired up and bumping the starter to see if that is working properly. If so, I will progress to the condition of the flexplate. Thanks again for your advice.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chevy 350 cracked starter mounting hole w pics skiprec Engine 15 11-11-2011 06:47 AM
Starter questions zipfactor Engine 6 08-07-2005 07:10 AM
Starter wont engage rbfpezcore Engine 9 03-21-2005 08:25 PM
Starter spins backwards! JohnyR17 Engine 11 01-11-2004 09:51 AM
Carry on from other Starter POST dollybud Electrical 0 09-26-2003 05:48 PM


All times are GMT -6. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.