Starter wire got extremely hot fried the ground wire - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-03-2012, 04:34 PM
Registered User
 
Join Date: Jul 2012
Posts: 51
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Starter wire got extremely hot fried the ground wire

Hi guys I have an s10 with a sbc. Just went to start truck and it fired but saw and smelled something under hood.. One of the wires or all of the wires (idk) got extremely hot and melted the plastic wire loom tubing. I also the in a glance the ground wire from the battery to the body smoking and it obviously fried that because the radio was starting to fade. I do know that I was concerned about replacing the ground before because it smoked a little on occasion but do you think it just couldnt handle the current from being wore out already and the starter wire got extremely hot? or is my starter going bad?? Remember its the ground from the battery to the body not the thick negative terminal itself..

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-03-2012, 06:47 PM
S10 Racer's Avatar
http://www.warsprints.com
 

Last journal entry: W.A.R. (Wingless Auto Racing) Sprint Car Racing
Last photo:
Join Date: Nov 2007
Location: At The Dirt Tracks
Age: 55
Posts: 1,888
Wiki Edits: 0

Thanks: 3
Thanked 62 Times in 56 Posts
Where is your battery negative (big) cable grounded to on the truck? It should be grounded to the engine.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-03-2012, 07:32 PM
Registered User
 
Join Date: Jul 2012
Posts: 51
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yes yes its grounded to the header but I think its called the ground strap maybe
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-03-2012, 07:42 PM
S10 Racer's Avatar
http://www.warsprints.com
 

Last journal entry: W.A.R. (Wingless Auto Racing) Sprint Car Racing
Last photo:
Join Date: Nov 2007
Location: At The Dirt Tracks
Age: 55
Posts: 1,888
Wiki Edits: 0

Thanks: 3
Thanked 62 Times in 56 Posts
The negative cable from your battery needs to be grounded to the engine block. Then you should have ground cables or straps from the engine to the frame and body. You can't have too many grounds but they all need to be the correct size and grounded properly. If you could post a picture of your engine compartment showing what you have it would be easier to diagnose. Never use a header bolt for a ground point. Header bolts come loose in time and will cause you problems.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-04-2012, 02:32 PM
Registered User
 
Join Date: Jul 2012
Posts: 51
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Here it is. No power on inside of vehicle. bad ignition?
Attached Thumbnails
Click image for larger version

Name:	IMG_3694.JPG
Views:	70
Size:	1.35 MB
ID:	67199   Click image for larger version

Name:	IMG_3695.JPG
Views:	72
Size:	1.28 MB
ID:	67200   Click image for larger version

Name:	IMG_3696.JPG
Views:	73
Size:	1.44 MB
ID:	67201   Click image for larger version

Name:	IMG_3697.JPG
Views:	78
Size:	1.61 MB
ID:	67202   Click image for larger version

Name:	IMG_3699.JPG
Views:	68
Size:	1.43 MB
ID:	67203  

Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ground strap or ground wire? impalaman63 Electrical 12 07-20-2011 01:00 AM
Ground wire on fire... south65ss Electrical 10 06-16-2010 08:18 AM
Fried wire from ignition to soleniod? frankenvette Electrical 4 07-31-2008 02:45 PM
Wire Diagram for points,starter,1 wire alt,and distributor plainhavoc Electrical 3 04-12-2006 02:13 AM
Ground Wire Getting hot when trying to start Double0svn Electrical 10 08-14-2004 09:55 PM


All times are GMT -6. The time now is 12:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.