static problems I think - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-10-2008, 08:14 PM
Registered User
 
Join Date: Feb 2006
Location: Hays Ks
Posts: 39
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
static problems I think

A while back I shot a few car pieces after Barry K, gave me a lesson in gun settings and flow coating to get my clear to lay like glass. The problem I ran into wasn't the paint but all the crap that was in it. I'm talking like you sprayed it steped back and through a hand full of dirt in the air over it. Remember this is a flow coat ( clear only) Luckly I'M pretty good at cuttin and buffing (Not by my choice). I wiped tacked re wiped tacked yada yada yada for twenty minutes trying to prep the best i could. Barry claims dirt does not come from the floor and usually not the booth, its from you or the car. I WAS PAINT SUITED UP HEAD SOCK AND ALL. the hood tops were on stands with the bottoms masked and preped. A buddy tells me the only thing that he could tell was I tacked to much and created an electrostatic charge on the hood tops wich drew dirt like a magnet. I have read on other sites and heard all the tricks of throwing a chain over the axle etc. The thing is when you painting disassembled laying on stands or hanging how do you ground or kill the static electricity. They say fiberglass is the worst for it and every time you pull the trigger on your gun the volume of air traveling out the tip creates it from the get go. So how do you control it or what tricks are thier two minimizing the dirt. Just my frustrations any ideas or tricks you guys have tried or learned pass them along please.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-10-2008, 11:01 PM
duncan_m's Avatar
Registered User
 
Last photo:
Join Date: Oct 2007
Location: Adelaide, South Australia
Posts: 69
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I run a piece of wire from a good reliable earth on the vehicle to the earth pin on an electrical power outlet.

Dunc.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-11-2008, 04:25 AM
Member
 
Last photo:
Join Date: Apr 2004
Location: Georgia
Posts: 3,578
Wiki Edits: 0

Thanks: 10
Thanked 61 Times in 39 Posts
Sounds like to me, its an activator bad or going bad.
If it sprays dirt (sand look) its activator.

If say half the hood was sprayed and looked good then as you are spraying the other side dirt starts appearing on the side you first started with, that is ISO clumping, not dirt or static. One clue is they will be black, gray and white specks of dirt.

Extreme solvent trappage can do same thing but has to be really bad.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-11-2008, 07:33 PM
Registered User
 
Join Date: Jan 2008
Location: Richmond,VA
Posts: 63
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Are you remasking everything after you wet sand and before you flow coat? if you are using the same paper/tape that was used in on the first go around with the clear, sanding and then not repapering and masking you could be blowing out all the sanding mess. is this happening only on the flow coats? Spies-Hecker makes an anti-static final wipe that might help out!?!?!
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-11-2008, 11:03 PM
MARTINSR's Avatar
Brian Martin,Freelance adviser
 
Last photo:
Join Date: Jun 2004
Location: San francisco bay area
Age: 55
Posts: 13,234
Wiki Edits: 0

Thanks: 1,355
Thanked 1,192 Times in 1,051 Posts
Water is one killer of static electricity. A water borne wax and grease remover may be all you need. Every company has them. PPG, DuPont, go get your self some and give it a try. The static electricity is caused by the "rubbing" of most anything on the surface. This include air, so blowing air and tacking excessivly will only make matters worse. Use a quality waterborne wax and grease remover as a final wipe will help a lot.

Brian
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-12-2008, 06:15 AM
jcclark's Avatar
The Penny Pincher
 

Last journal entry: Hanging Bumpers
Last photo:
Join Date: Dec 2004
Location: Louisville, Ky. U.S.A.
Age: 61
Posts: 1,877
Wiki Edits: 0

Thanks: 4
Thanked 19 Times in 16 Posts
Well, what I do (this freaks everbody out) is I use
Endust instead of tack rags.
A light mist of Endust on a clean (dedicated) shop rag removes
dust better and takes away the static.
That's my secret to cleaner paint jobs.
I've been useing endust for about 10 years now on all my
auto paint work and for my woodshop projects too,
never had a problem.
I'll never go back to those gummy tack rags.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 03-13-2009, 05:59 AM
Registered User
 
Last photo:
Join Date: Nov 2007
Location: London
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Static Trauma Static

Hi guys , any ideas on this.
I'm spraying industrial Debeer gloss and leaving as wet (unusual art project). I built a 5mx3mx3m clean-room booth with intakes and exhaust fans and I'm using GTI transtech cap/tips. I tried Upol water based anti static fluid/tried grounding the objects/walls/floor/gun and have water on floor/use 3m coverlals etc etc - stillno luck . (I know you can't really ground fibreglass)
Maybe the trans-tech caps are atomizing too much and creating to much crap in the air but the HVLP cap I think will leave less of a level coat.
Is there an anti static paint additive?
(I use Devilbiss 1921 hose)
What is the difference between 1921 hose and 'anti-static' hose or are they the same thing.

Any advice would be great.
Thanks G
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 03-13-2009, 07:21 AM
Registered User
 
Join Date: Feb 2009
Location: Muskegon Michigan
Posts: 21
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
If all the crap in the finish is the same color as the paint ,,may need a slower reducer -hardener ..

Paint dries at the gun tip & ends up in the finish
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 03-14-2009, 01:02 PM
Registered User
 
Last photo:
Join Date: Nov 2007
Location: London
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Black attracts more dust ........?

Hi , thanks for that , the paint can dry at the tip? Can this happen on a newish GTI 1.4, (I have 1.2 and 1.0 tips). And you say 'may need a slower reducer' by reducer you mean thinner? A slower thinner would make the cure even slower and attract even more ****?
I've been using Starchem accelerator to get the paint to dry asap before more dust hits the paint but I got something wrong somewhere : I did all this 3 months ago and everything went a treat , nice and wet, same paints, gun etc.
I'm using Lechler gloss 2k with Debeer hardener (worked fine before).
I'm not using a clear coat on top as first panels went so well without and its not for car usage.
Some spray guys next door said they always get airbourne rubbish in Black.
I said it must just show more but hey said its more than that, it just 'attracts' more. I can't see the logic but these guys used to spray for Toyota so I believe.
If I used a quick dry 2k over the top would I lose all the fine ****.
I realize I'm on a hidding to nothing by not compounding but these panels must be one shot: as there are many graphic masks to be peeled off 'live' when wet.

Spray booth is 2mx3mx5m with intake/exhaust at each end, floor wetted, panels earthed (even though they're fibreglass 2mx2m) the black graphic elements are only 6" square, 32 per panel, all masked and set to peel off wet.


So any advice really appreciated.
G
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 03-15-2009, 09:16 AM
Member
 
Join Date: Sep 2002
Location: England
Posts: 79
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by grahammason
Hi , thanks for that , the paint can dry at the tip? Can this happen on a newish GTI 1.4, (I have 1.2 and 1.0 tips). And you say 'may need a slower reducer' by reducer you mean thinner? A slower thinner would make the cure even slower and attract even more ****?
I've been using Starchem accelerator to get the paint to dry asap before more dust hits the paint but I got something wrong somewhere : I did all this 3 months ago and everything went a treat , nice and wet, same paints, gun etc.
I'm using Lechler gloss 2k with Debeer hardener (worked fine before).
I'm not using a clear coat on top as first panels went so well without and its not for car usage.
Some spray guys next door said they always get airbourne rubbish in Black.
I said it must just show more but hey said its more than that, it just 'attracts' more. I can't see the logic but these guys used to spray for Toyota so I believe.
If I used a quick dry 2k over the top would I lose all the fine ****.
I realize I'm on a hidding to nothing by not compounding but these panels must be one shot: as there are many graphic masks to be peeled off 'live' when wet.

Spray booth is 2mx3mx5m with intake/exhaust at each end, floor wetted, panels earthed (even though they're fibreglass 2mx2m) the black graphic elements are only 6" square, 32 per panel, all masked and set to peel off wet.


So any advice really appreciated.
G

Can't say I've ever noticed black attract more dust/crap than any other colour but maybe it's just more noticeable because a dark colour should reflect more if applied properly.

I don't like the idea of using additives especially accelerators....would that be rocket you are using ? If you want the paint to flash off quicker I'd try raising the temperature of your booth area before you start painting and possibly warm your panels up first.

I find that tacking off can just move the dust around the panel rather than removing it so I always blow off at the same time with a low pressure air line.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 03-20-2009, 09:36 PM
deadbodyman's Avatar
Registered User
 
Last wiki edit: Stripping paint Last photo:
Join Date: Feb 2009
Location: augusta,ga.
Age: 54
Posts: 6,258
Wiki Edits: 11

Thanks: 28
Thanked 476 Times in 404 Posts
Quote:
Originally Posted by coupe33
A while back I shot a few car pieces after Barry K, gave me a lesson in gun settings and flow coating to get my clear to lay like glass. The problem I ran into wasn't the paint but all the crap that was in it. I'm talking like you sprayed it steped back and through a hand full of dirt in the air over it. Remember this is a flow coat ( clear only) Luckly I'M pretty good at cuttin and buffing (Not by my choice). I wiped tacked re wiped tacked yada yada yada for twenty minutes trying to prep the best i could. Barry claims dirt does not come from the floor and usually not the booth, its from you or the car. I WAS PAINT SUITED UP HEAD SOCK AND ALL. the hood tops were on stands with the bottoms masked and preped. A buddy tells me the only thing that he could tell was I tacked to much and created an electrostatic charge on the hood tops wich drew dirt like a magnet. I have read on other sites and heard all the tricks of throwing a chain over the axle etc. The thing is when you painting disassembled laying on stands or hanging how do you ground or kill the static electricity. They say fiberglass is the worst for it and every time you pull the trigger on your gun the volume of air traveling out the tip creates it from the get go. So how do you control it or what tricks are thier two minimizing the dirt. Just my frustrations any ideas or tricks you guys have tried or learned pass them along please.
try grounding the car or bumper covers with jumper cabels
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 04-21-2009, 06:21 PM
Registered User
 
Last photo:
Join Date: Nov 2007
Location: London
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hi , better late than never: thanks for your reply.

Quote:
Originally Posted by Daz_uk
Can't say I've ever noticed black attract more dust/crap than any other colour but maybe it's just more noticeable because a dark colour should reflect more if applied properly.

I don't like the idea of using additives especially accelerators....would that be rocket you are using ? If you want the paint to flash off quicker I'd try raising the temperature of your booth area before you start painting and possibly warm your panels up first.

I find that tacking off can just move the dust around the panel rather than removing it so I always blow off at the same time with a low pressure air line.

Hi Dav UK
I raised room temp and it helped a little but I then worked on gun settings on a new Devilbiss SRI Pro: far less overspray and better lay on. (would a Sata minijet have even less overspray?)
Also Moved to Glasurit 68 line which seems to lay on much better.
70% there!
Are your bad thoughts on rocket regarding gloss reduction over time or general longevity/stability?


Thanks very much for your advice.

Graham
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 04-22-2009, 10:09 AM
Member
 
Join Date: Sep 2002
Location: England
Posts: 79
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
My feeling is the less you add the less chance of something going wrong.
I've seen rocket used in oven conditions...which is wrong in itself in my opinion....in clearcoat and it dries almost matt and has to be buffed to restore the gloss.Air dry is not so bad but it doesn't really speed up the flash off time just the curing.

Have you considered using basecoat ? Apply the black,unmask the decals,clear the lot and then if you get any crap you can flat and polish
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 04-23-2009, 03:43 AM
Registered User
 
Last photo:
Join Date: Nov 2007
Location: London
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Daz_uk
My feeling is the less you add the less chance of something going wrong.
I've seen rocket used in oven conditions...which is wrong in itself in my opinion....in clearcoat and it dries almost matt and has to be buffed to restore the gloss.Air dry is not so bad but it doesn't really speed up the flash off time just the curing.

Have you considered using basecoat ? Apply the black,unmask the decals,clear the lot and then if you get any crap you can flat and polish
Hi thanks for that , If I use clear coat i would need to lay it within minutes on top of the Glasurit 68line I'm now using, as unmasking decal must be when the black+clear are wet to get the nice edge - as the surrounding colour is dead matt white which is what the the masking sits on . If that makes sense.
This is why I went for straight Medium solid 2K gloss black initially.
Would my gloss necessarily show more dust than clearcoat (which I've never used, mainly because it is only available in High solid and not Med)

and flatting/polishing I want to avoid if possible because it never looks as nice as pure wet. Plus all the flatting/polishing however well masked messes white, and there are over 400 to do.


G
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 04-23-2009, 03:55 AM
Registered User
 
Last photo:
Join Date: Feb 2006
Location: Nebraska
Posts: 194
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
and no wetting the floor, in some climates I've heard doing that can cause dirt in the paint...
Reply With Quote Quick reply to this message

Recent Body - Exterior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
383 stroker problems and ways to fix them leftoverchrisac Engine 15 02-06-2009 05:36 PM
Static Electricity BarryK Body - Exterior 15 05-15-2005 09:21 PM
Olds 98 Ignition Module Problems awbazar Electrical 1 01-12-2004 06:42 AM
beater car problems 02 0n 20s Engine 2 11-01-2003 06:53 PM
LT1 knocking problems gollygwagen Engine 0 04-23-2003 05:52 AM


All times are GMT -6. The time now is 11:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.