still having shifting problems... - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-12-2006, 11:53 AM
zipfactor's Avatar
Member
 

Last journal entry: Just starting
Last photo:
Join Date: Jul 2003
Location: Ohio
Posts: 297
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
still having shifting problems...

Hey all,

I've been having trouble shifting lately on my 1998 Saturn SL2 with a 5 speed. I had lubed the shifter cables and bushings on both the transmission side and on the shifter. I inspected the bushing that is problematic on the shifter and it seems to be ok. My slave cylinder on the hydraulic system was leaking slightly, so I replaced the hydraulic system. After all of that, I am still having trouble getting into first. I tried what the haynes manual suggested for checking to see whether the clutch was disengaging, and to check whether the clutch and / or pressure plate was bad. Everything checked out ok. I cant seem to get into first from a dead stop. I'm kind of at a loss here. If anyone has any suggestions as to what my problem is, let me know. The only thing that i can think of that is wrong is my pressure plate is on its way out, and therefore i need to replace the clutch. I had tried shifting with the car off and it is smooth. Thanks all for the suggestions.

Ben

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-12-2006, 02:10 PM
Jmark's Avatar
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,925
Wiki Edits: 0

Thanks: 13
Thanked 47 Times in 36 Posts
Since first has a syncro like the other forward gears, IF the disk in the clutch is not completely stopped, it will not engage when sitting still idling. Easy way to test whether or not the clutch is disengaging enough is to try reverse. Reverse has no syncros and if the clutch is not letting go completely, it will grind when trying to go into reverse. If that happens, coupled with not going into first, (no grinding, but just won't go), then it may be clutch time.

Mark
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-12-2006, 02:43 PM
zipfactor's Avatar
Member
 

Last journal entry: Just starting
Last photo:
Join Date: Jul 2003
Location: Ohio
Posts: 297
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yeah im thinking so too thanks for the reply. It grinds every once and a while, like a couple of times a week so time to fix the clutch.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4L60-E Shifting problems baulet Transmission - Rearend 0 08-15-2005 05:51 PM
TH350 Shifting Problems SmBlokS10 Transmission - Rearend 4 01-14-2004 08:19 PM
700r shifting problems Randy Transmission - Rearend 2 10-06-2003 08:54 AM
camaro z 28 tranny shifting problems chevcamz28newbie Transmission - Rearend 8 07-22-2003 08:43 PM
700R4 Transmission shifting problems Judd Wymer- VA Transmission - Rearend 1 01-10-2003 04:17 AM


All times are GMT -6. The time now is 10:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.