still smoking - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-25-2006, 07:24 PM
Registered User
 
Join Date: Jun 2006
Location: Mission Texas
Posts: 73
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
still smoking

my 1988 chevy TBI 350 is still throwing black smoke at WOT. and i replaced the EGR valve and the o2 sensor. what else kan the problem be?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-25-2006, 09:34 PM
Jmark's Avatar
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,852
Wiki Edits: 0

Thanks: 0
Thanked 6 Times in 6 Posts
I'd suggest you take it to a reputable shop and have them check for codes. Throwing money at it changing random parts and hoping to find the problem gets expensive real fast.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-25-2006, 11:10 PM
Registered User
 
Join Date: Jun 2006
Location: Mission Texas
Posts: 73
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
u see i pulled the codes out myself and got a o2 sensor problem it said it was running lean and when i replaced the sensor it was broken and all black and i replaced the EGR valve cuz it was clogged and old. now my service engine light isnt on any more and my truck still smokes its still smokes
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-26-2006, 02:27 AM
Registered User
 
Join Date: Jun 2006
Location: niles, mi.
Posts: 37
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
re:still smoking

possible catalytic converter problem. how many miles on it? could possibly need a valve job, do a leak down test and compression test. mechanical problems of this sort may not set off any codes but may cause your problem.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-26-2006, 03:34 AM
Registered User
 
Join Date: Jun 2006
Location: Mission Texas
Posts: 73
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i put in a motor from a 1992 chevy caprice cop car and i ran that motor (which smoked) in my truck for a while until it over heated and water went into the engine so i took off those heads from the caprice and used the original heads for my truck and i sent those to get reconstructed. but the when i got the cop car it didn't smoke at all i guess it might the sensors on my truck or something. And the truck odometer stoped workin at 163000 miles but i dont think that matters cuz the heads are rebuilt unless its the catalytic converter cuz thats still stock i hope this is enough info. for u thanks

-TONY
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-26-2006, 09:40 AM
sbchevfreak's Avatar
Licenced Automotive Technician
 
Last photo:
Join Date: Feb 2004
Location: Land of big Easter eggs, Alberta
Age: 34
Posts: 1,609
Wiki Edits: 0

Thanks: 13
Thanked 9 Times in 9 Posts
MAP sensor, possibly. As stated, take it to a reputable shop, and have the codes read and the data stream monitored. Also have an exhaust back pressure test done, as this will help verify/rule out a converter problem.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 06-26-2006, 10:06 AM
1931 steve's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild an engine Last photo:
Join Date: Nov 2004
Location: Michigan
Age: 43
Posts: 1,207
Wiki Edits: 4

Thanks: 0
Thanked 0 Times in 0 Posts
Just how much black smoke is coming out at WOT? Some may be considered normal. If its leaving enough that you cant see out the back window, well thats not normal.

Steve
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 06-26-2006, 10:41 AM
xntrik's Avatar
Save a horse, Ride a Cowboy.
 
Last photo:
Join Date: Jul 2005
Location: Arkansas
Posts: 5,131
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
You are going to have to systematically check all the things related to WOT fuel delivery. O2 sensors do not work at WOT.

Check both fuel pressure readings, check TPS setting at WOT, check MAP sensor. I am betting on fuel pressure. Determine if injectors are correct for application.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 06-26-2006, 05:52 PM
Registered User
 
Join Date: Jun 2006
Location: Mission Texas
Posts: 73
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the smoke comes out when it goes from 2nd to 3rd or from 3rd to 4th only and if i keep it at WOT the smoke keep on comming out but its not really alot but i would like to find out why that happens. thanks
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
new engine is smoking potts Engine 7 04-04-2006 02:27 PM
Montana Jumps on No Smoking bandwagon crazygutgut Hotrodders' Lounge 85 04-15-2005 03:39 PM
Okay I thought I blew a ring in the 305 but it's not smoking today stonedchihuahua Engine 7 08-17-2003 07:22 AM
header wrap - smoking? andybird Engine 5 07-08-2003 03:20 AM
SMOKING 350 RONALD JONES Engine 5 05-03-2003 06:12 AM


All times are GMT -6. The time now is 02:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.