Stock 96 Vortec timing - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-03-2010, 10:48 PM
41'srfun's Avatar
Registered User
 

Last journal entry: 41' finally has paint on it
Last photo:
Join Date: Oct 2006
Location: Texas
Age: 65
Posts: 127
Wiki Edits: 0

Thanks: 8
Thanked 4 Times in 4 Posts
Stock 96 Vortec timing

I've just replaced my injectors and intake manifold gasket on my 96' Vortec 350. It starts and runs fine, but with my hand held scanner hooked up when reading the live data the spark advance reads around -16 to -19 degrees and I cannot get it to read anywhere near the setting of 0 to -2 that it is supposed to be. If I advance the dist all the way to the right it will kick back when starting it like it is advanced too much, but when I back off of it so it will start like it should but it will not get close to the correct setting. I've had the dist. out several times and turned the oil pump shaft to try and get it closer to the right position but so far -16 to -19 at 1000 rpm is the closest I can come to getting it set. The truck has 166,000 miles on it and they are mostly highway miles. I've always kept everything well maintained and this is the first time that I've had any serious problem with it that I can't figure out.
Could it be the timing chain or maybe the camshaft position sensor? Or am I just looking at the wrong thing on my scanner? My scanner is an Equs 3140 and I am new to this sort of trouble shooting.
The engine runs fine , but the timing thing has got me worried that I may mess something else up on the engine if I drive it too much like that.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-04-2010, 09:53 AM
Member
 
Last photo:
Join Date: Aug 2005
Location: Virginia
Posts: 875
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
If I'm not mistaken the 0-2 range is for the cam sensor value not spark advance. See if your scanner will show you the cam sensor value.Advance is controlled by the computer depending on load ect.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
vortec timing chevyrider8800 Engine 4 11-21-2009 12:17 PM
Timing with vortec heads Carlos9 Engine 10 08-14-2009 09:33 AM
Timing / advance eatonde Engine 1 10-08-2008 05:48 AM
5.7 vortec timing onesweetpink63 Engine 4 12-29-2005 10:32 PM
timing for vortec 11secmudtrk Engine 8 03-06-2005 06:49 PM


All times are GMT -6. The time now is 04:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.