Strange 200 R4 troubles - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-09-2003, 09:46 PM
Registered User
 
Join Date: Jul 2003
Location: audubon,nj
Age: 30
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Strange 200 R4 troubles

Hey guys, i have an 87 monte carlo ss, mild 350 with a strongly built 200-R4. When i purchased the car the guy who sold it to me said the trans was all out build so i have no history on what was really installed in the trans. When i first got it, the trans chirped second and hit third and OD really strong. The shift points seemed right, but soon i found out the car had a thottle cable problem so after i changed the bracket i had to play with the TV cable for a few days. The trans shifts exactly like it used to, but one day out of the blue the trans stopped downshifting into first at a dead stop unless the cars been driven for at least 40 minutes. Now the car wont ever shift into first unless i manually put it in first or shift neutral at a stop and pop it back in drive, which engages the trans back in first. Also when in Od the car wont downshift now matter how much gas you give it and it wouldnt downshift from OD when i first got the car either. The trans still shifts strong and has perfect shift points, but these little problems really annoy me.
Also i dont know if the trans is lockup because the casing has no computer terminals on it and i havent felt it lock up before. The guy said it was the trans was the original 87' 200-r4 that was built and he swears he cant remember what was done to the trans. Any ideas on what was done or what is wrong with this mysterious trans?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-09-2003, 11:22 PM
Member
 
Join Date: Aug 2003
Location: calgary canada
Posts: 727
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
200r4's use the cable linkage to control both line pressure and kick down unlike turbo 350 and 400s which use a vacuum modulator to regulate line pressure it is for this reason that one the 200r4s the cable adjustment is critical. If it is not adjusted right the transmission will slip underload as the clutch apply pressure is wrong. These transmissions can be wiped out very quickly with the improper cable adjustment.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-11-2003, 05:17 PM
Grumpy
 
Last photo:
Join Date: Dec 2002
Location: D.C.
Posts: 1,447
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
He's right, from what I know, you probably have killed your tranny. You NEVER play with the TV cable.

Can't remember how to adjust it at the moment, but I think it was hold the throttle all the way down on the carb(NOT WITH THE PEDAL!!!) to WOT while you are holding the snaplock on the TV cable. Than release the snaplock and it is adjusted. I think thats how it works, but I do know that fiddling with the TV cable will KILL the 2004R, a major weakness.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-11-2003, 07:33 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,151
Wiki Edits: 1659

Thanks: 384
Thanked 106 Times in 102 Posts
Cool Re: Strange 200 R4 troubles

UNLIKE a 700r4 tranny, the 200-4r will NOT down shift to first gear if the TV cable is pulling TOO much at idle. The 200-4r TV cable must be set real close to correct minuimum setting for it to down shift to first at a complete stop. From your description is sounds like something to look into.

This is a quirk of the 200-4r

Now the lack of forced down shift from OD... you say this is the WAY the tranny acted when the vehicle was purchased. IF the valve body has the aftermarket TV sleeve in it for WOT upshift to OD... this sleeve usually does not provide for a forced downshift to OD . You must manually down shift the shifter to 3rd






Quote:
Originally posted by joeyg329
Hey guys, i have an 87 monte carlo ss, mild 350 with a strongly built 200-R4. When i purchased the car the guy who sold it to me said the trans was all out build so i have no history on what was really installed in the trans. When i first got it, the trans chirped second and hit third and OD really strong. The shift points seemed right, but soon i found out the car had a thottle cable problem so after i changed the bracket i had to play with the TV cable for a few days. The trans shifts exactly like it used to, but one day out of the blue the trans stopped downshifting into first at a dead stop unless the cars been driven for at least 40 minutes. Now the car wont ever shift into first unless i manually put it in first or shift neutral at a stop and pop it back in drive, which engages the trans back in first. Also when in Od the car wont downshift now matter how much gas you give it and it wouldnt downshift from OD when i first got the car either. The trans still shifts strong and has perfect shift points, but these little problems really annoy me.
Also i dont know if the trans is lockup because the casing has no computer terminals on it and i havent felt it lock up before. The guy said it was the trans was the original 87' 200-r4 that was built and he swears he cant remember what was done to the trans. Any ideas on what was done or what is wrong with this mysterious trans?
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.