strange bogging.. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-01-2004, 12:29 AM
FoxThunder 5.0's Avatar
i think its broke...
 
Last photo:
Join Date: Feb 2003
Location: missouri
Age: 27
Posts: 112
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
strange bogging..

well.. this all started after i freshly installed the air-fuel ratio guage. i start it up and give it about 20 seconds, then the rpm's start getting real low and the engine stutters and the lights will dim... my guess is the alternator?? im confused... but after maybe a monute or two the car runs perfectly normal???

anyway im sure this can be solved just by reading the first sentence... so thank u VERY much ahead of time for the help!! im going on a trip to the ozarks this weekend and i need this problem fixed ASAP

crap by the way.. this is a 94 grand prix with a 3.1

    Advertisement

Last edited by FoxThunder 5.0; 11-01-2004 at 12:29 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-02-2004, 05:29 AM
Tazz
 
Last photo:
Join Date: Jun 2001
Location: amherst,ohio
Age: 66
Posts: 2,049
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
to start...disconnect the new gauge and see if your problem goes away. The alternator can be checked with a volt meter at the battery. CK the voltage at the battery before starting the car then after starting it to see if the alternator is good or not. The voltage should go up after starting the car to about 14 volts from about 12 volts at the battery with the car off.


Tazz


Rat Rods Rule!
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.