Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   Strange thing happened on a 350 chevy. (http://www.hotrodders.com/forum/strange-thing-happened-350-chevy-188481.html)

AndersonRacing44 11-30-2010 03:43 PM

Strange thing happened on a 350 chevy.
 
Well, I have a friend that has been building a 350 SBC at the local highschool. well i stoped by to help him get it running smoothly and with the break in. Well It ran for about 30 seconds then sounded like it had a TERRIBLE miss so I shut it down. I went to recheck his work on the valves and i noticed the push rod on cyl #6 was sitting about an inch or two away from the rocker....We pulled the intake only to find the lifter just laying in the pushrod valley...

i put it back in and we ran the motor and its all good now. But what could have caused this?????

NEW INTERIORS 11-30-2010 03:57 PM

Quote:

Originally Posted by AndersonRacing44
Well, I have a friend that has been building a 350 SBC at the local highschool. well i stoped by to help him get it running smoothly and with the break in. Well It ran for about 30 seconds then sounded like it had a TERRIBLE miss so I shut it down. I went to recheck his work on the valves and i noticed the push rod on cyl #6 was sitting about an inch or two away from the rocker....We pulled the intake only to find the lifter just laying in the pushrod valley...

i put it back in and we ran the motor and its all good now. But what could have caused this?????


The push rod may have not been in the seat.. ;) Might have been siting to one side on the lifter..And when you ran it.. It pushed the lifter out.. ;)

Did the rocker nut back off any ?? :confused:
Could have been a little to loose.. :confused:

bigdog7373 11-30-2010 04:04 PM

I think the rocker nut was way loose and the pushrod slipped off the rocker. Then the lifter just got bumped out of its bore.

AndersonRacing44 11-30-2010 05:29 PM

Quote:

Originally Posted by bigdog7373
I think the rocker nut was way loose and the pushrod slipped off the rocker. Then the lifter just got bumped out of its bore.

Thats probably what happened. I didnt do the valves initally i was just there to help/observe the break in.


All times are GMT -6. The time now is 02:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.