Strange vacuum line hookup to modulator on T-400 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-20-2013, 07:06 PM
MJS69's Avatar
Registered User
 
Last photo:
Join Date: Jun 2011
Location: Wyoming
Age: 44
Posts: 100
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Strange vacuum line hookup to modulator on T-400

Hi all

I'm in the process of fixing a bunch of halfa$$ed work the former owner of the car did, and the vac modulator line was on the list... (vac modulator on a TH400).

The line comes off the vacuum tee on the intake manifold, and rather than go directly to the modulator, it attaches to one end of cylinder (about 4 inches long and 1 1/2 in tall) and then out the other end of the cylinder to the modulator. In addition to this vacuum line, the cylinder is plumbed into the transmission fluid cooling lines on both sides.

What the heck is this cylinder thing, and why does it have vaccuum hooked up to it?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-20-2013, 07:14 PM
gearheadslife's Avatar
MentalMuffinMan
 
Last photo:
Join Date: Nov 2012
Posts: 2,330
Wiki Edits: 0

Thanks: 132
Thanked 312 Times in 290 Posts
photo, and what are you working on??
the log, might controll trans cooling flow while pto in use
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-20-2013, 07:35 PM
MJS69's Avatar
Registered User
 
Last photo:
Join Date: Jun 2011
Location: Wyoming
Age: 44
Posts: 100
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Transmission is not original to the car (a '79 trans am), but the TH400 transmission is out of a '78 GM pickup I believe...not sure though. I'll try to get a pic of it tonight.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-20-2013, 08:53 PM
gearheadslife's Avatar
MentalMuffinMan
 
Last photo:
Join Date: Nov 2012
Posts: 2,330
Wiki Edits: 0

Thanks: 132
Thanked 312 Times in 290 Posts
Quote:
Originally Posted by MJS69 View Post
Transmission is not original to the car (a '79 trans am), but the TH400 transmission is out of a '78 GM pickup I believe...not sure though. I'll try to get a pic of it tonight.
was it a turbo t/a , mod. valves don't like boost
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-20-2013, 10:34 PM
MJS69's Avatar
Registered User
 
Last photo:
Join Date: Jun 2011
Location: Wyoming
Age: 44
Posts: 100
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no, it was originally an Olds 403/TH350 equipped car, the previous owner had swapped in a chevy 350/TH400 combo. Pretty common nowadays to see T/A's that had olds 403's get replaced by a SBC when the 403 blows up because the olds are hard to find, parts are expensive, and they are crap engines to start with anyways.

Pics comming soon...about to go back under the car.....
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-21-2013, 09:50 AM
MJS69's Avatar
Registered User
 
Last photo:
Join Date: Jun 2011
Location: Wyoming
Age: 44
Posts: 100
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
mystery solved...it turned out to be a homemade heat sheild the PO had fabricated to protect the lines from the headers...
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vacuum hookup on T-400 transmission? Juleshulings Transmission - Rearend 4 02-08-2013 09:59 PM
Fuel in vacuum modulator line Yegster Transmission - Rearend 9 06-23-2011 08:20 PM
Vacuum modulator hookup for automatic 65malibuSS Transmission - Rearend 2 11-29-2010 11:27 AM
T-400 modulator line unstable Transmission - Rearend 8 04-12-2010 06:30 PM
ok to use same vacuum line for vacuum advance and tranny vacuum modulator? brian400ex Engine 4 02-19-2003 03:25 PM


All times are GMT -6. The time now is 07:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.