stuck in low gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-28-2005, 03:24 PM
New Member
 
Join Date: Jul 2005
Location: north carolina
Posts: 28
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
stuck in low gear

this is not really a hot rod question but thought somebody might be able to help me out. My 2004 Trailblazer seems to sometimes shift itself to a lower gear when starting out from a stop (at least thats what it sounds like - low power and engine strain). When you continue to run it is eventually changes up, but sometimes takes a while. It also seems to do it after driving for sometime. ANy help would be appreciated.

thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-28-2005, 07:38 PM
Registered User
 
Join Date: Dec 2005
Location: pembroke-georgia
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i believe not as a fact that your problem is that the torque converter is locking in overdrive when you start off since the computer is sensing a signal from a defective throttle position sensor telling it that you are at the speed and rpm range that it the converter is suppose to lockup at to give you better mileage and reduce the rpms i had a camaro that would lockup and would not unlock unless manually downshifting and i purchased a new sensor and adjusted it to the right voltage and it worked perfectly from then on.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-29-2005, 10:55 AM
sbchevfreak's Avatar
Licenced Automotive Technician
 
Last photo:
Join Date: Feb 2004
Location: Land of big Easter eggs, Alberta
Age: 35
Posts: 1,609
Wiki Edits: 0

Thanks: 15
Thanked 9 Times in 9 Posts
If your lockup clutch was stuck on, then tou would stall when coming to a stop. On an 04, take it in and have the trans data monitored while the problem is occuring, the scan tool will be able to see what is happening with the TCC, and all other trans data.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-29-2005, 03:49 PM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by tsw5013
this is not really a hot rod question but thought somebody might be able to help me out. My 2004 Trailblazer seems to sometimes shift itself to a lower gear when starting out from a stop (at least thats what it sounds like - low power and engine strain). When you continue to run it is eventually changes up, but sometimes takes a while. It also seems to do it after driving for sometime. ANy help would be appreciated.

thanks
from what i am reading, if i understand u correctly, the car is hard to get moving but once up to speed seems fine, right? if that be the case, then, 1 question would be have u had the trans serviced lately? reason i ask is because it seems to be starting out in 3rd gear... and those, like the s-10 series have tight clearances for trans pan removal, its not uncommon for a shift solenoid to be broken trying to get the pan off or back on.
on the other hand, how many miles does it have on it? old age on the trans? could be part failure, is the a service engine soon light on? in any case, it sounds like u need to go to a transmission shop and have it checked. they can do a full diagnostic and computer scan and tell u exactly what is going on. gl
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-17-2006, 10:48 AM
New Member
 
Join Date: Jul 2005
Location: north carolina
Posts: 28
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
just was able to get back to this issue. what i have noticed now is that it seems to be the engine itself. even in park it seems to strain some times. in that i mean it sounds like you are driving it in a low gear. sorry to mislead to the trans ato begin with.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Erson Gear Drive Woes blndweasel Engine 9 07-14-2004 10:53 AM
Gear Swap. M&M CUSTOM Transmission - Rearend 3 06-26-2004 06:53 AM
More TECH On FORD Dist. Gear Failure KULTULZ Engine 8 03-18-2003 05:50 AM
3.70 rear end gear change lori-due Transmission - Rearend 3 12-28-2002 09:25 PM
Speedometer Gear Change ? bigjoedo Transmission - Rearend 3 07-04-2002 07:52 PM


All times are GMT -6. The time now is 12:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.