Stumble off idle in park, carb or ignition problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-16-2004, 04:17 PM
Muscle car fan
 
Last photo:
Join Date: Mar 2003
Location: Manitoba, Canada
Posts: 864
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Stumble off idle in park, carb or ignition problem

Engine is a 351W
duraspark ignition
670 Holley street avenger out of the box and onto the car
air gap intake
4 hole 1" spacer

symptoms
in park rev engine slow, nice response
in park with vac adv connected, rev fast, stumble
in park with vac adv discon, rev fast, stumble


timing was set by the advance till it pings then back it off till it doesn't method (not the best i know)

wondering what might be the problem, from this description can anyone tell if it would be ignition/timing related, carb related, or vaccum leak somewhere or something else?

havn't had the car to the track to give it to see if in gear it does the same

anyone know what the prob could be?

    Advertisement
__________________
'74 Gran Torino Project
351W, c6 trans, 9"
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-16-2004, 09:55 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,658
Wiki Edits: 0

Thanks: 15
Thanked 60 Times in 57 Posts
it sounds as if your carb needs a bigger pump shot or the pump is faulty.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-18-2004, 07:03 PM
73chevyhelp's Avatar
Member
 
Last photo:
Join Date: Mar 2004
Location: darlington
Age: 46
Posts: 83
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
check the timing, make sure dis is in tdc. then go to the carb. and is the stumble at initial throttle or bad idle throughout the throttle?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-18-2004, 10:29 PM
Muscle car fan
 
Last photo:
Join Date: Mar 2003
Location: Manitoba, Canada
Posts: 864
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally posted by 73chevyhelp
check the timing, make sure dis is in tdc. then go to the carb. and is the stumble at initial throttle or bad idle throughout the throttle?
stumble is only bad off idle when you jam it, and i think only off idle
__________________
'74 Gran Torino Project
351W, c6 trans, 9"
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.