Stumped - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 04-18-2009, 10:32 PM
Registered User
 
Join Date: Mar 2009
Location: Wyo.
Posts: 45
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I just thought of a nothere thing that I use to run across, the intake gasket
shifting just enough to pull in sone oil. just a thought.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 04-19-2009, 05:44 AM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,658
Wiki Edits: 0

Thanks: 15
Thanked 59 Times in 56 Posts
The trans is a TH350, fresh rebuild. I bypassed the modulator and checked the line for fluid, it`s dry. I looked in the fuel filter with it idling and still seen alot of trash. I`m starting to really lean towards fuel system contamination.
The old tank had so much trash and varnish the prefessional cleaning didn`t get it all out. We installed another tank that still looked new inside. However, the fuel line I`m sure has trash as it`s very obvious to see in the filter. Maybe if we keep running it the issue will resolve itself as the fuel system gets cleaner. I think I`ll run some seafoam in the tank, keep a eye on everything else and leave it be for now. Whatever`s causing this has to come to light sooner or later. Thanks guys.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stumped! Need help with stumbling TPI motor DaSouthWon Engine 53 10-27-2008 09:34 PM
Still Stumped 10mikeymike Engine 13 09-10-2008 11:59 AM
stumped with wagon. 68novafan Electrical 7 04-06-2006 08:20 AM
351C wont stay running after revving......stumped?? Steve-0321 Engine 6 03-23-2005 09:36 PM
Need FI help. I am stumped so far! Siggy_Freud Engine 17 01-28-2005 06:22 AM


All times are GMT -6. The time now is 10:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.