stupid question but need answer? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-04-2004, 09:16 PM
fireforsin's Avatar
Novaaaa
 
Last photo:
Join Date: Oct 2002
Location: Sparks, Nevada
Age: 31
Posts: 171
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
stupid question but need answer?

okay i know this is probably a stupid question but when you buy a rear main seal for a small chevy 2-piece main seal it comes with this plastic cylindrical peice that goes on the oil pump or something. it is white. i was wondering if you have to put it on and what it does.
thanks,
mike the stupid question person.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-04-2004, 09:58 PM
lluciano77's Avatar
Short changed on common sense
 
Last photo:
Join Date: Jun 2003
Location: california
Age: 37
Posts: 3,548
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
It helps keep the oil pump rod from falling out of the oil pump as you move the engine.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-04-2004, 10:45 PM
fireforsin's Avatar
Novaaaa
 
Last photo:
Join Date: Oct 2002
Location: Sparks, Nevada
Age: 31
Posts: 171
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
so you dont neet it?

*need

Last edited by fireforsin; 10-04-2004 at 10:45 PM.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-04-2004, 10:59 PM
oldschoolrods's Avatar
Member
 

Last journal entry: Engine Compartment
Last photo:
Join Date: Dec 2003
Location: Lancaster, Pennsylvania
Age: 28
Posts: 806
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Im no expert but I'd say if it keeps the oil pump rod from falling out it might be a good idea to use it....
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-05-2004, 12:18 AM
fireforsin's Avatar
Novaaaa
 
Last photo:
Join Date: Oct 2002
Location: Sparks, Nevada
Age: 31
Posts: 171
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
hummm okay, just don't think the guy that built my engine the first time used that peice. and i thought you put the oil pump rod in from the bottom, then when you put the oil pump on it keeps it from going anywhere.
well anyways, thanks for your input.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 08:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.