surging idle - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-06-2010, 12:25 PM
powered by 1.21 gigawatts
 
Last photo:
Join Date: Jan 2008
Location: bucks county pa
Posts: 71
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
surging idle

got a 88 350 basically stock....i have a wieand 8004 manifold that i enlongated the center holes to fit the engine.....edelbrock 1406 carb seems to surge when running and it will idle up and down any ideas

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-06-2010, 02:28 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,761
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
Have you recently rebuilt the carb or done any other changes like distributer ?
If some of the passages in the carb are blocked it can do this. If and When you rebuilt the carb if you did or had it done, Were you careful to blow out all passages? And i even use a thin wire to make sure they are all clear. Or it's best to have the carb boiled if you can.JMO
You need to Check the float level and make sure the float isn't getting partially filled or that the needle valve and seat isn't working loose.
Check out the advance weights in the distributor to make sure they are working right also, and make sure the vacuum system does not have a leak somewhere.JMO and if you enlongated the center holes to fit the engine could be a leak there that's where i would check first. If this is all that you have changed then it's more then likely where the problem is.JMO


Cole
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Carb tuning issues - 750 speed demon lightningcow Engine 57 07-01-2009 08:32 AM
Blower Motor - Timing - Spark Plugs: Need Clarification Please 41willys Engine 22 08-31-2008 11:01 AM
1967 pontiac 455 overheating brisk Engine 12 04-03-2008 11:17 PM
DARK brown--BLACK plugs SBC Joshua Lee Engine 130 02-03-2008 10:12 AM
Too much camshaft!? pi71 Engine 28 04-10-2007 02:18 PM


All times are GMT -6. The time now is 11:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.