Swapping from A4 to T56 -- can anyone help with wiring? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-12-2011, 01:50 PM
Registered User
 

Last journal entry: More information
Last photo:
Join Date: Mar 2010
Location: santa monica, CA
Posts: 204
Wiki Edits: 0

Thanks: 5
Thanked 0 Times in 0 Posts
Swapping from A4 to T56 -- can anyone help with wiring?

Hey guys,

I've swapped my 4l60e out of my Jaguar XJ6 conversion project -- however I want to use the same harness that I had before (lots of wires integrated... it'd be a hassle to re-do it all over again, not to mention finding a new harness....)

I was wondering if anyone can help me with the wiring diagram for a T56 vs 4l60e -- i figured out the reverse lights and speedometer. However, the reverse lockout solenoid is throwing me for a loop. I read that one of the 20 wires in the 4l60e green transmission plug has a wire for this, but I'm not sure how i'd wire this to make it function with the T56 --

On the 4l60e, there was TC lockup, which i wired to a 4 way switch on the brake pedal -- effectively i had 2 functions from one switch, brake lights and TC lock up. Someone said you can wire the reverse lockup solenoid to this, but it doesn't lock the solenoid like it is intended to be -- i believe the solenoid activates once you are driving 3mph~.

has anyone had any experience doing this? Any tips?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-12-2011, 04:17 PM
big gear head's Avatar
High Performance Rear Ends
 
Last photo:
Join Date: Nov 2009
Location: Central City, KY
Posts: 2,024
Wiki Edits: 0

Thanks: 10
Thanked 392 Times in 338 Posts
You might try asking these guys. I'd say that one of them has done this. http://www.ls1gto.com/forums/forumdisplay.php?f=7
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Swapping to 5.7 TPI using 5.0 TPI.. few q's boneyard Buick Engine 1 06-23-2008 10:21 AM
Swapping 307 for a 350 dch921 Engine 4 08-12-2007 11:49 AM
Swapping Denis Engine 2 10-23-2004 09:32 AM
swapping ls1 cam to a ls6 67bird Engine 7 02-25-2004 04:45 PM
Swapping a 10 for a 12 HotRodS10 Transmission - Rearend 3 06-26-2002 07:03 PM


All times are GMT -6. The time now is 10:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.