T-350 - no forward gears, only reverse.... - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-16-2009, 02:38 PM
Registered User
 
Join Date: Jan 2009
Location: Michigan
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T-350 - no forward gears, only reverse....


I have changed the filter & fluid, and am wondering if the bands need to be adjusted?

Are there any other causes for this problem?

Can I adjust the bands myself?

Thanks.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-16-2009, 04:58 PM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
this transmission only has 1 band and thats for manual 2nd and is not adjustable. odds are that the clutches in the forward drum are toast... sounds like rebuild time.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-17-2009, 06:26 AM
cr55's Avatar
Registered User
 
Join Date: Nov 2008
Location: delaware
Posts: 38
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I had the same problem a few years ago with a 350 turbo. What "surprise " when expecting to go forward, huh? I took the pan off and removed the valve body. Took it apart and cleaned all of the check valves. Put it back together and no more problems. ......CR
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-17-2009, 04:19 PM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
couple of questions here, what was the deciding factor and what happened to get you to do a trans service in the first place??? how much trash was in the bottom of the pan? what were you doing when you lost forward movement?
i gave a short non info answer to a short non info question... details bud, we need details if you really want help figuring this out and getting the info needed to get it back on the road...

Last edited by tnsmith10; 01-17-2009 at 04:30 PM.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-20-2009, 03:25 PM
Registered User
 
Join Date: Jan 2009
Location: Michigan
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the truck sets for about 7 months out of the year i primarily use it to plow snow the trans has about 1500 miles on it sense replaced i plowed with it 4 times this year then lost all forward gears dropped trans pan pretty clean replaced filter and fluid still no forward only reverse thanks
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-20-2009, 04:40 PM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
check this thread out and look at some other things i listed in there... here the link:TH350 Reverse Drive Only ***?
maybe this will help with some ideas, this guy has the same basic problem.
on a side note, if you have 1, hook a pressure guage up and see if your loosing pressure...
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-20-2009, 07:53 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,075
Wiki Edits: 1659

Thanks: 324
Thanked 97 Times in 94 Posts
I am a middle aged fart.....so here is how I look at this;

the transmission backs up good per the OE post.

this tells me the pump is working.

the input shaft is spinning since that shaft transmits power to the trans and the direct clutch in reverse, which also means the torque converter is working well enough to move the vehicle

which brings me to the direct clutch.. it is working if the trans backs up. ALSO the low - reverse clutch is working since the trans backs up.

So, if this trans does not moved forward in ANY gear of 1-2-D , that tells me the problem is the forward clutch.

IF the trans would move forward in "1" on the shifter... then the low roller clutch is the problem.

that is how I view this problem so far...unless the linkage inside the trans case is unhooked?

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.

Last edited by Crosley; 01-20-2009 at 08:03 PM.
Reply With Quote Quick reply to this message
The Following User Says Thank You to Crosley For This Useful Post:
mr_firewall (08-27-2013)
  #8 (permalink)  
Old 01-21-2009, 05:44 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
you da man crosley
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
T-350 , no forward gears or reverse Zep40boy Transmission - Rearend 2 09-25-2012 10:49 AM
4L60E loses all gears forward and reverse. paul sullins Transmission - Rearend 4 07-28-2012 01:24 PM
T-350 trans no forward gears work but reverse still works verndogg Transmission - Rearend 1 02-29-2012 04:51 PM
fresh rebuilt turbo 350 transmission hardly shifts into reverse and no forward gears 79malibuclassic Transmission - Rearend 3 04-10-2011 11:00 PM
I have a 350T tranny with no forward gears but I have reverse mudking383 Transmission - Rearend 1 07-20-2009 07:34 PM


All times are GMT -6. The time now is 12:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.