T-350 , no forward gears or reverse - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-23-2012, 02:19 PM
Registered User
 
Join Date: Sep 2012
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T-350 , no forward gears or reverse

Hey guys, been searching all day and haven't found exactly what I need. I bought an 83 chev mud truck with a Th350 trans. Got er trailered, and had no forward gears, including manual gears. Actually, when I put it all the way down in one, it has a slight learch like it tried going into gear, but no movement. When I put it in reverse, my truck dies. When I'm able to keep it running in reverse, it feels like I'm trying to push against the e-brake. Fluid is fine, I've been searching and all I've round is no forward gears and reverse working fine. Haven't seen anything about all of it at once.

Could I have a plugged trans cooler line? Looks kindve shady. Would that do anything? Any help would be appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-24-2012, 06:43 PM
Registered User
 
Last photo:
Join Date: Mar 2011
Location: Kansas
Posts: 95
Wiki Edits: 0

Thanks: 1
Thanked 2 Times in 1 Post
When you say the fluid is fine do you mean there's plenty of it or it looks clean? I have one and when I first tried to get it moving, I would put it in any gear and would only rev. I added a quart or two more fluid, and its good as gold. It really shocked me how just having not enough it will not move it at all. That's just my $.02 though.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-25-2012, 10:49 AM
vinniekq2's Avatar
Registered User
 
Join Date: Jun 2012
Location: BC,Canada
Age: 56
Posts: 6,744
Wiki Edits: 0

Thanks: 236
Thanked 619 Times in 602 Posts
smell the oil. pull the pan if oil has even a slight burnt smell.I doubt its a simple fix.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4L60E loses all gears forward and reverse. paul sullins Transmission - Rearend 4 07-28-2012 01:24 PM
T-350 trans no forward gears work but reverse still works verndogg Transmission - Rearend 1 02-29-2012 04:51 PM
fresh rebuilt turbo 350 transmission hardly shifts into reverse and no forward gears 79malibuclassic Transmission - Rearend 3 04-10-2011 11:00 PM
I have a 350T tranny with no forward gears but I have reverse mudking383 Transmission - Rearend 1 07-20-2009 07:34 PM
T-350 - no forward gears, only reverse.... 70chevyLVR Transmission - Rearend 7 01-21-2009 05:44 AM


All times are GMT -6. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.