Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   T-350 rear seal leak (http://www.hotrodders.com/forum/t-350-rear-seal-leak-44691.html)

billg_69gmc 08-01-2004 11:21 PM

T-350 rear seal leak
 
1 Attachment(s)
Hey all,

I have a th350 in my 69 gmc with a 350 ci motor. A few months back I notice tranny fluid leaking from the rear seal. I replaced the seal. After a few days it started leaking again. I figured maybe since I hadn't replaced the bushing at the same time that that was possibly the problem.

So I took off the tailstock of the tranny and replaced the bushing and the seal. Reassembled, and again I have the same leak.

With the truck sitting up it still manages to drip leak, suffice to say I'm not driving it AGAIN since I don't want to fry the tranny.

Is this a symptom of a bearing on the output shaft or something... my manual glances over alot of trannys and doesn't get specific enough for me to know if it is the problem AND if it is difficult to fix without investing in a special set of tools.

Is it worth the trouble fixing? Should I think about slapping a different tranny in to get better gas mileage?

Any advice would be appreciated!

billg

stuartc 08-02-2004 12:51 AM

when you removed the output shaft flange did you check wear the seals runs to see if there were any tram lines i,e worn flange
was the flange a good fit on the splines i.e tight or loose ?

M&M CUSTOM 08-02-2004 03:06 PM

Did you check to see if there were grooves worn in the slip yoke?

If so, either a repair sleeve can be installed (if you can find one) or a new yoke is in order.

If the yoke is OK, did you happen to apply a small amount of transmission fluid to the surface of the yoke, and inner surface of the seal?

If not, you could have prematurely worn the seal.

billg_69gmc 08-02-2004 10:34 PM

Seal Leak Saddness
 
Quote:

Originally posted by stuartc
when you removed the output shaft flange did you check wear the seals runs to see if there were any tram lines i,e worn flange
was the flange a good fit on the splines i.e tight or loose ?

The bushing looked like it needed replacing. I don't know what a tram line is. I need to get a book on this stuff I think. If you mean if there was wear at the point where the seal contacts the drive shaft yoke. I don't think I paid attention to look. The penalty for being a novice is missing all the things I should have looked for the FIRST time I replaced the seal.

Quote:

Originally posted by M&M CUSTOM
Did you check to see if there were grooves worn in the slip yoke?

If so, either a repair sleeve can be installed (if you can find one) or a new yoke is in order.

If the yoke is OK, did you happen to apply a small amount of transmission fluid to the surface of the yoke, and inner surface of the seal?

If not, you could have prematurely worn the seal.

I did lubricate the seal prior to installing it. With the seal, does the seal come in different diameters? The seal seat was correct and seated firm. Another novice miss on my part was knowing how tight the seal should be in relation to the yoke when it is slipped back into place.

ANY recommendations on a good tranny book would be appreciated. I don't mind reading/learning. I guess I was being hopeful that replacing the seal was going to fix my problem and it did not. Other than that, I like the 350turbo. Lots of Giddy Yup.

billg

Bill77C10 08-08-2004 02:30 PM

th350 rear seal leak
 
I have a '77 and have had the same problem - I bought a 700 R$ and replaced 3 new seals and checked the run out. All was OK. It still leaked. The TCI guy ( sold me the 700R4) said the check my yoke. I didn't believe him but I just took it off and it has a small hole in the center of it!!!! The shaft seal is dry. Maybe you should check yours too. I amgoing to eposy the hole and see if it leaks too.
Good luck. Bill77C10

BTW - nice color on your truck- mine is almost exactly the same shade of blue -a custom Sikkens Color - go figure.

billg_69gmc 08-08-2004 03:31 PM

tranny leak
 
thanks for the info... I believe there were a bunch of posts about proper yokes with or without holes and if they mated up to the wrong tranny there would be an issue... I think Im recalling it correctly. I'll have to check that out. I'd hate to mess with the drive train after actually being happy with the setup.

Yeah the color is cool, I bought the truck with the body work done, it has some pearl in it so it really kicks at night and sorta has a deeper look under different artificial lights.

I reallize this is slightly off forum topic, but here's my paint codes given to me by the guy who painted the truck in case anyone is interested...

Dupont stock code for base coat/color
W9339F Chromapremier
Formula for a pint 16 oz
827J Blue 57.9
830J HS FAST GREEN 115.6
801J HS WHITE 155.1
807J LS BLACK 162.5
820J VIOLET 165.9
62320F BINDER 331.5
62330F BALANCER 450.1
Dupont stock code for Mid coat
F1307F Chromapremier
Formula for a pint
4530S flop control agent 9.8
1007S violet pearl 14.7
62330F balancer 430.1

LanceM 08-08-2004 03:55 PM

Don't want this to sound like anything other than a question, but did you put the seal in the right way? If you put it in backwards it will leak, don't ask how I know.....


All times are GMT -6. The time now is 05:00 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.