T-350 shift problem. - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 04-26-2011, 12:44 PM
Registered User
 
Last photo:
Join Date: Nov 2009
Location: Virginia
Posts: 69
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yeah..if you look hard enough you can find someone that will come to your house and install the trans for you.. my buddy had both of his cats go out in is Audi A4..The guy came out cut the old cats out and welded new ones in, the mechanic provided the cats, the tools and the welder..did all the work in my buddies drive way for 450 bucks...very very reasonable prices are out there.. you just need to look.. good luck. and if your not already...join
Maliburacing.com its a forum just for G-bodies, everyone there is real nice, full of knowledge and always happy to help..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 05-03-2011, 09:20 AM
JLBpontiac350's Avatar
85' grand prix,th200M,chev305
 
Join Date: Apr 2011
Location: Windsor, VT
Age: 23
Posts: 54
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
UPDATE! strange but success...

so if your read throught the thread i foundout many things. i actualy have a th200c not a th350. and many people told me it was many differant things of why my trannys was slamming into second and not shifting into third. so figured i would pray to god it helped and just do a fluid flush and filter change. guess what! there IS a car god because it worked! i couldnt belive it myself but all of my problems where resolved with this. BUT when i first did the fluid change and filter change it didnt help at all..i changed fluid and filter started it up slowy shifted through all the gears then took it for a ride and no change. then today i decided to drive to th store and it just started shifting great! idki if the new fluid just needed time to run through the tranny or what but it shifted smooth into second and right into third. i cant belive my luck im poopin rainbows and gigglin like a girl. thanks for all the advice guys! pleas read my tachometer hookin up thread!
Reply With Quote Quick reply to this message
  #18 (permalink)  
Old 05-03-2011, 10:45 AM
Registered User
 
Last photo:
Join Date: Nov 2009
Location: Virginia
Posts: 69
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
how many quarts of fluid did you put in it? Did you actually flush the trans or just drop the pan?
Reply With Quote Quick reply to this message
  #19 (permalink)  
Old 05-03-2011, 10:55 AM
JLBpontiac350's Avatar
85' grand prix,th200M,chev305
 
Join Date: Apr 2011
Location: Windsor, VT
Age: 23
Posts: 54
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
did it the cheap way because i had to make time, im not "allowed" to work on cars where i live. i droped the pan. 4 qts came out so i put 4 qts in and a half a bottle of lucal tranny stop slip/ shift hard. seems to have done the trick.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turbo 350 2-3 shift problem tryanswri Transmission - Rearend 6 08-30-2010 07:52 PM
Shift Problem - TH-350 nova69 Transmission - Rearend 4 08-03-2008 08:41 PM
Shift problem FlamingZ28 Transmission - Rearend 5 03-17-2006 03:04 PM
1-2 shift problem 1964chevelle Transmission - Rearend 2 09-28-2005 09:14 PM
350 shift problem idid35 Transmission - Rearend 6 01-26-2004 07:14 PM


All times are GMT -6. The time now is 06:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.