T-350 shift problem. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-21-2011, 01:52 AM
JLBpontiac350's Avatar
85' grand prix,th200M,chev305
 
Join Date: Apr 2011
Location: Windsor, VT
Age: 23
Posts: 54
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T-350 shift problem.

Hello, first post. hoping to get attached to the site
So i have a 1985 pontiac Grand-Prix with a chevy 350 and TH350 tranny. it having some problems. when it shifts from first to second it slips for a second, like right before it shifts it just revs up like its a manual and i missed the gear, then slams into second. and i can drive it like a bat out of hell, or just accelerate slowly and will not shift into third even at 50-60. it will shift 1st-2nd but still wont go from 2nd-3rd when i try to shift manualy. i have read many posts on many sites and this is what i have come up with....

1. i bought a new tranny filter and gasket and plan on changin the fluid and filter and gasket on thursday 4/21/11.
2. i have read the it could be a problem or junk vacume line but the only thing i own is a sicor jack and a jack stand so i cant pull the tranny or anything major like that. if someone could tell me exactly where to look and what to look for to know if it IS the vacume line that would be awsome. like where is hooks to the trans, and where it should run from there.
3. valve body could be junk? not sure how to change that but im sure a new one would come with instructions.
4. the shifter linkage could need to be adjusted? but i dont think this is it, because i am very obviously in first and second, and it runs bolth first gears in D and i can shift past drive and into nuteral just fine.....
5. the tranny is f.u.b.a.r.

any ideas or thoughts or if anyone has had this exact problem and found the problem then it would be GREATLY appreciated. any question please feel free to ask. thanks guys and im glad to be on the forum
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-21-2011, 01:57 AM
JLBpontiac350's Avatar
85' grand prix,th200M,chev305
 
Join Date: Apr 2011
Location: Windsor, VT
Age: 23
Posts: 54
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
picture of the motor

this is a picture of the cars and motor...the car is no longer for sale, and i posted it as an 81 becuase the guy who sold it to me said it was....but i checked and it is an 85.

[URL=http://burlington.craigslist***************************** ***********[/URL]

Last edited by Crosley; 04-21-2011 at 10:49 PM. Reason: Classified ad. Please use the Hotrodders Classifieds for classified ads.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-21-2011, 04:19 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by JLBpontiac350
Hello, first post. hoping to get attached to the site
So i have a 1985 pontiac Grand-Prix with a chevy 350 and TH350 tranny. it having some problems. when it shifts from first to second it slips for a second, like right before it shifts it just revs up like its a manual and i missed the gear, then slams into second. and i can drive it like a bat out of hell, or just accelerate slowly and will not shift into third even at 50-60. it will shift 1st-2nd but still wont go from 2nd-3rd when i try to shift manualy. i have read many posts on many sites and this is what i have come up with....

1. i bought a new tranny filter and gasket and plan on changin the fluid and filter and gasket on thursday 4/21/11.
2. i have read the it could be a problem or junk vacume line but the only thing i own is a sicor jack and a jack stand so i cant pull the tranny or anything major like that. if someone could tell me exactly where to look and what to look for to know if it IS the vacume line that would be awsome. like where is hooks to the trans, and where it should run from there.
3. valve body could be junk? not sure how to change that but im sure a new one would come with instructions.
4. the shifter linkage could need to be adjusted? but i dont think this is it, because i am very obviously in first and second, and it runs bolth first gears in D and i can shift past drive and into nuteral just fine.....
5. the tranny is f.u.b.a.r.

any ideas or thoughts or if anyone has had this exact problem and found the problem then it would be GREATLY appreciated. any question please feel free to ask. thanks guys and im glad to be on the forum
well, to be short, it sounds like its time for a rebuild on the trans.
by what your explaining on the 1-2 shift, we call that a flare shift. usually caused by internal wear on the clutches. as for no 3rd gear, that too can be from worn clutches that may have too much wear to grab, or it could have a stuck shift valve in the valve body, but also, if that were the case in this trans, then internal damage is more than likely as these trans dont typically have valve body problems.
as far as the vacuum line foes for the trans, on or off the trans is going to shift if all the gears are capable of working. it will shift late and hard, but it will shift. now as far a s the governor is concerned, if the valve is stuck, or the gears breaks, or "apple cores" it wont shift at all.
you failed to mention if theres been any recent repair or service work on the car, and whether youve checked the level and condition of the fluid in the trans. that info can help a bunch on helping figure out a problem with the trans.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-21-2011, 03:48 PM
JLBpontiac350's Avatar
85' grand prix,th200M,chev305
 
Join Date: Apr 2011
Location: Windsor, VT
Age: 23
Posts: 54
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
im so lost...

so i went to change the fliud in the tranny today and much to my supreise (after i pulled the pan and made a HUGE mess) that the filter is not the same as the TH350 filter i bought, and the pan looks the same as a th350 but is MUCH smaller.....im not sure if this is a th250 or if im thinking of something way off....Idk if this matter or helps but when i pulled the pan there was a little bump in it. i thought it was a dent but when i pulled the pan there was a pretty strong magnet that looks like a donut that sat on the bump....idk if the tranny was serviced or not i just bought the car a month or so ago and the fluid was a little low so i added some lucas tranny oil...not sure if this help...but im so confused....lol
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-21-2011, 04:03 PM
JLBpontiac350's Avatar
85' grand prix,th200M,chev305
 
Join Date: Apr 2011
Location: Windsor, VT
Age: 23
Posts: 54
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Update

so...i looked up tranny and the pan matchs a th200 metric? idk what that is...lol any information would be great guys..im in the dark compleatly
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-21-2011, 04:49 PM
el pollo's Avatar
It's shady under this tree...
 
Last photo:
Join Date: Jul 2006
Location: Kittrell, NC
Age: 35
Posts: 175
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
A big pile of metal on the magnet is a good indication that the transmission may need a rebuild.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-21-2011, 05:28 PM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by JLBpontiac350
so...i looked up tranny and the pan matchs a th200 metric? idk what that is...lol any information would be great guys..im in the dark compleatly
yea, from what you described after my reply, it does sound like it would be a metric 200. does the bottom of the pan have "METRIC" stamped on the bottom of the pan? the metric 200 was at best something that gm threw together for a smaller or light duty car as they have a common problem with reverse going out (typical seen failure).
its still just a 3 speed automatic like the 350, just a weak trans overall.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-21-2011, 07:53 PM
JLBpontiac350's Avatar
85' grand prix,th200M,chev305
 
Join Date: Apr 2011
Location: Windsor, VT
Age: 23
Posts: 54
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I didn't find any metal around the magnet and yes matric is stamped on the pan. The magnet did have a lot of what looked like sludge and felt like clay stuck to it. But it wasn't gritty....reverse works but still have the no third and flairs goiing into second problem...can't tell if fluid flush will do it till the right filter and gasket come in about a week from now....I don't think its a light car though...85 grand prix with what I belive is a 350 bt seller lied about many many things so it could be a 305?
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 04-22-2011, 04:16 AM
JLBpontiac350's Avatar
85' grand prix,th200M,chev305
 
Join Date: Apr 2011
Location: Windsor, VT
Age: 23
Posts: 54
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
so i went ahead and ordered the right filter and gasket for my th200c and i found a shift improver kit on e-bay that claims.....

"This valve body kit deals with these problems: 2nd gear starts Harsh reverse engagement Down shift bump Weak 2-3 shifts Slow reverse engagements No passing gear above 45-mph This Shift Correction Package does regular, heavy duty and towing applications. One kit does lock-up and non lock-up. Supplied in this valve body kit is an anti-stick lock-up spring to prevent lock-up staying on while coasting to a stop. This kit offers passing gear over 45-mph. This has always been a problem with this transmission since it was produced. The 200 kit helps to eliminate this condition."

hoping this will help me out....
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 04-22-2011, 04:55 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
the trans needs to be rebuilt. if your going to spend money on the thing, do it right. with what you have found and explained, the only thing thats going to happen with what you have in mind is a lighter wallet.
the last thing you want to do is try to throw a fix (shift improver kit) at a trans that has internal damage.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 04-22-2011, 10:16 PM
JLBpontiac350's Avatar
85' grand prix,th200M,chev305
 
Join Date: Apr 2011
Location: Windsor, VT
Age: 23
Posts: 54
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I don't have the means to pull the tranny and not even close to the money it will cost to have a mechanic pull and rebuild the tranny......imma poor hot rodder
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 04-22-2011, 10:32 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 56
Posts: 4,948
Wiki Edits: 26

Thanks: 2
Thanked 76 Times in 64 Posts
Quote:
Originally Posted by JLBpontiac350
I don't have the means to pull the tranny and not even close to the money it will cost to have a mechanic pull and rebuild the tranny......imma poor hot rodder
Even more of a reason not to waste money on snake oil. Save up and fix it right once.
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 04-22-2011, 10:59 PM
JLBpontiac350's Avatar
85' grand prix,th200M,chev305
 
Join Date: Apr 2011
Location: Windsor, VT
Age: 23
Posts: 54
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I'm not gona put the kit in now. I'm just gonna put the filter and gasket back on. I'm not allowed to have a car where I live that's not operational. The managers will tow it...so imma do the filter and gasket and dump fluid in it and save up for a rebuild....just put it back together incase I have to move it....seems best to me..
fml
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 04-23-2011, 04:04 PM
Registered User
 
Last photo:
Join Date: Nov 2009
Location: Virginia
Posts: 69
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
check craigslist for a th350 trans. you should be able to pick one up for cheap...than go to a junk yard and look for another G-body and get the trans crossmember from it...
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 04-25-2011, 11:49 AM
Registered User
 
Last photo:
Join Date: Mar 2011
Location: Kansas
Posts: 95
Wiki Edits: 0

Thanks: 1
Thanked 2 Times in 1 Post
Quote:
Originally Posted by 80PontiacWagon
check craigslist for a th350 trans. you should be able to pick one up for cheap...than go to a junk yard and look for another G-body and get the trans crossmember from it...

By far the best/economy idea for your wallet. I picked up a decent one on CL for $125 and replaced the filter and front seal, not to mention im sure you can find a mobile mechanic to hook it up cheap.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turbo 350 2-3 shift problem tryanswri Transmission - Rearend 6 08-30-2010 07:52 PM
Shift Problem - TH-350 nova69 Transmission - Rearend 4 08-03-2008 08:41 PM
Shift problem FlamingZ28 Transmission - Rearend 5 03-17-2006 03:04 PM
1-2 shift problem 1964chevelle Transmission - Rearend 2 09-28-2005 09:14 PM
350 shift problem idid35 Transmission - Rearend 6 01-26-2004 07:14 PM


All times are GMT -6. The time now is 12:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.