T-350 third gear problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-29-2012, 02:43 PM
Registered User
 
Join Date: Sep 2012
Posts: 14
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
T-350 third gear problems

hey guys,

so after putting around town for a few days and a couple trips on the highway at 55 mph. I notice my tranny isn't going into 3rd unless i really kinda hammer on it and give it some throttle.

i checked the obvious first, vacuum lines, new vac mod valve, fluid levels, still has the third issue. 1&2 are smooth as butter, reverse works great, 2 to 3rd doesn't wanna come in until around 2500 rpm and acts like it wants to slip between the two unless i really put it down on the throttle then it will go into 3rd and hold it, but as soon as i let off it jumps right back to 2nd. any ideas?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-29-2012, 03:18 PM
Registered User
 
Join Date: Sep 2012
Posts: 14
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
crosley, any ideas?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-30-2012, 07:07 PM
Registered User
 
Join Date: Sep 2012
Posts: 14
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
So..no one
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-30-2012, 08:44 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,155
Wiki Edits: 1659

Thanks: 390
Thanked 106 Times in 102 Posts
typical 3rd gear problems you describe are related to pressure leaks or low vacuum.

Low vacuum, vacuum leaks, clogged vacuum line, wrong connection for vacuum.

Pressure internal leaks, governor problems, leaks, worn governor gear or governor bore or the governor shaft.

Detent cable not adjusted correctly
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
The Following User Says Thank You to Crosley For This Useful Post:
luckydrummer (10-31-2012)
  #5 (permalink)  
Old 11-01-2012, 08:52 PM
Registered User
 
Join Date: Feb 2011
Location: 10312
Posts: 135
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
lucky drummer

do you know this trans is ok internally some history would help
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-01-2012, 08:57 PM
Registered User
 
Join Date: Sep 2012
Posts: 69
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
read the pressures first
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 11-07-2012, 07:13 PM
Registered User
 
Join Date: Sep 2012
Posts: 14
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
no idea on the history of it.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
gear drives problems notakit Hotrodding Basics 2 08-13-2011 11:53 AM
t350 gear changing problems benns Transmission - Rearend 1 11-03-2009 06:43 AM
Th350 problems.. 3rd gear lugnutz Transmission - Rearend 1 08-29-2007 08:33 PM
Rear end gear ratio change = spedo. cable gear change. help? turbo 350 sugar ray Transmission - Rearend 6 07-18-2007 12:32 PM
No more dist gear problems! Knobie Engine 1 10-16-2003 06:46 PM


All times are GMT -6. The time now is 12:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.