T-350 trans noise - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-12-2013, 11:54 AM
Registered User
 
Join Date: Oct 2005
Location: las vegas, nevada
Posts: 132
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 1 Post
T-350 trans noise

A little help please, I have a 30 model A with a 350 chev motor and 350 trans. This morning I went out to start it up and it was grinding in park. I thought the starter was hanging up so I dropped it down to reverse and it stopped down to neural and it started again but no noise in all three forward gears. she was running fine yesterday so I can't figure out what happened. any clues or what to look for would be appreciated. I hate auto trannys. bill

    Advertisement
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New TCI 700R Trans Noise? Hawkfan Transmission - Rearend 3 05-05-2012 10:20 AM
Weird noise...Engine/Trans Sweet-34 Engine 4 04-10-2012 02:56 PM
FMX trans making noise ? FASTFORD Transmission - Rearend 0 06-01-2006 07:12 PM
strange trans noise Dainleljedal06 Transmission - Rearend 2 04-30-2006 07:51 PM
C6 trans noise at idle Cole Transmission - Rearend 2 11-06-2004 02:14 PM


All times are GMT -6. The time now is 05:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.