T-350 trans troubles - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-26-2012, 01:06 PM
Registered User
 
Last photo:
Join Date: Aug 2012
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T-350 trans troubles

First off I'll say I googled this for hours but no one has the same problem. This is my setup th350 in 64 nova, tranny is by redneck racing they say it's good upp to 850hp, has hard drum sprag ect, manual valve body, trans brake. This was how my night went at the street legal drags first run 11.46 et on motor, next run 10.58 on nitrous. Both runs went perfect, but my next run I got on the transbrake and when it released the tranny seamed to just slide, got back to the pits and smelt the fluid, it smelt fine. I decided to drive it home and thats when I realized I only have drive(3rd gear) as my forward gear. I can put the car in first and drive on the freeway like I'm in drive, it labours from a stop but once I'm up to speed it pulls hard with no slipping. Reverse, park and nuetral work great, but no matter what forward gear I shift into its still in drive (I have manual valve body) shifting up or down makes no difference. My burnout proceed is as follows line lock on and 3 secounds of burnout at 5000 rpm in secound (starting burnout in secound, manual valvebody)then release line lock, keeping on gas untill it hooks. The burnout on the run that went bad seemed fine but wondering if something broke when it hooked. The tranny makes no noise and drove home just fine except I was in drive all the which is 99% freeway driving. Any help would be appreciated as my tranny knowledge is vey limited.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-26-2012, 01:14 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,072
Wiki Edits: 1659

Thanks: 324
Thanked 97 Times in 94 Posts
One item, start the burn out in 2nd gear and shift to 3rd gear. DO not allow the tires to ''hook'' while in 2nd gear. That is very hard on the 2nd gear sprag.

Next item, the trans is stuck in 3rd gear from your description. I suggest you remove the pan and look for debris, check shift linkage ( although it sounds like it's OK).

There may be damage in the direct clutch drum or 2nd gear sprag that is also on the direct drum.

850 hp is beyond the power limit of a T-350 in my opinion. I hope your trans has billet input, 36 element sprag for 2nd gear
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-29-2012, 05:53 PM
Registered User
 
Last photo:
Join Date: Aug 2012
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
so I have pulled the tranny now looked in where the converter seats into the pump, the tangs are broken off the pump gear! I have driven the car for 2 years with this tranny, this th350 has 500 hundred miles and 10 passes at the track (10.5 sec - 11.5 sec). I thought if the pump wasn't being driven that the car would not move? most pump tangs are broken during install, but I couldn't have broken them during install and driven for 2 years or could I have? Before I pulled the tranny it only had reverse and drive but no low or secound. A couple of people have suggested that I broke the intermediate sprag as this tranny problem happened after my burnout. I have looked at sprag and it looks fine to me. I'll post a picture (this is a 36 element sprag if I'm correct).
Attached Thumbnails
Click image for larger version

Name:	DSCN4985.JPG
Views:	51
Size:	754.0 KB
ID:	68191  
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-29-2012, 06:14 PM
Registered User
 
Last photo:
Join Date: Aug 2012
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I have a spare th350, can I just take the center gear in the pump with the tangs and throw it my pump or should swap the whole pump, are gears a matched set?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-30-2012, 01:27 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,072
Wiki Edits: 1659

Thanks: 324
Thanked 97 Times in 94 Posts
Quote:
Originally Posted by jasonhnova View Post
I have a spare th350, can I just take the center gear in the pump with the tangs and throw it my pump or should swap the whole pump, are gears a matched set?
Pump gears are produced in different widths. You need to measure the width of the gears... widths were .721 , .723 and .725 thick for the common sizes of a T-350 non lock up trans
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Tags
th 350, th 400, th350, th400

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
t-350 troubles papamikey Transmission - Rearend 1 05-01-2011 06:00 PM
Th-350 troubles Bonhorst Transmission - Rearend 6 12-21-2009 05:16 PM
Jeep auto trans shifting troubles cecil671 Transmission - Rearend 3 04-08-2009 04:06 AM
1996 chevy suburban trans troubles thizzman Transmission - Rearend 2 11-16-2008 07:03 AM
th 350 troubles gab Transmission - Rearend 8 01-17-2005 09:14 AM


All times are GMT -6. The time now is 11:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.