T-350 transmission problems in 69 Camaro - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 03-01-2010, 11:49 PM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Poor mans shift kit? I think not! After re-reading your first post, and reading your Q about why would someone would plug the vacuum port, I came to this conclusion.

First of all, I can't see 5 qts. of tranny fluid "seeping" out of a dipstick hole on the tranny unless you had it parked sideways on a 45* hill, and even then.... 5 qts?

I think the shop that did your work either, does real shoddy work or, tried to set you up for a new tranny.

I sure wouldn't let them work on my brakes!

Glad to hear it's runnin'
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
76 Camaro with a t-350 Transmission, lost all movement jjj Transmission - Rearend 9 06-29-2011 08:49 PM
94 Camaro Transmission Problems rwhomes Transmission - Rearend 2 04-12-2010 07:41 PM
Shift Problems with a 350 Turbo Transmission 84' SS Guy Transmission - Rearend 25 07-17-2008 12:00 AM
transmission problems 350 turbo billieg Introduce Yourself 1 05-12-2007 11:36 PM
350 Turbo Transmission problems jhart1957 Transmission - Rearend 2 09-03-2003 09:58 AM


All times are GMT -6. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.