T-350 Whine in Gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-13-2011, 12:41 PM
Registered User
 
Join Date: Jan 2008
Location: Dickson, TN
Posts: 36
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
T-350 Whine in Gear

Hi All,

I recently acquired a '68 El Camino with a small block and TH350 trans. The trans has a whine when in reverse (sitting still or moving) and in drive (only when moving).

The sound of the whine does get higher-pitched as speed increases.

Is it possible the trans was run with too little fluid, thus causing the pump to wear prematurely?

I have another trans I could install, but if this one's OK or can be repaired relatively easily, I'd like to keep it with the car.

Thanks in advance.

Jarrett
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-16-2011, 08:58 AM
Registered User
 
Join Date: Jun 2011
Location: illinois
Posts: 195
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
My first thought is that the pump got damaged, but you need to check the fluid level first. When was the last time the transmission was serviced?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-16-2011, 10:27 AM
Registered User
 
Join Date: Jan 2008
Location: Dickson, TN
Posts: 36
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
I'm thinking the pump may have been damaged as well. The fluid level is OK now, but still whines in gear.

I haven't a clue as to when the trans was serviced last, as I just purchased the car a couple of weeks ago.

I plan on changing the fluid and filter, maybe even flushing. Reckon that would help any?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-16-2011, 10:58 AM
Registered User
 
Join Date: Jun 2011
Location: illinois
Posts: 195
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Maybe. I learned this from a transmission guy, depending on the condition of the transmission, doing a flush and fill with fresh fluid could wipe out the clutches because the detergent content got restored. It's risky.

If you can get a trans shop to do a pressure check, it'll tell more than anything else.

But my personal feeling is that the pump got messed up.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-16-2011, 03:31 PM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Does it make the sound in Low/1?
Just wondering if the Low/Reverse roller clutch could be causing the wine.

Pressure test Port location & Info>> http://th350.netfirms.com/pages/7a2-02.jpg
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-16-2011, 09:20 PM
Registered User
 
Join Date: Jan 2008
Location: Dickson, TN
Posts: 36
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
The sound seems to occur in all forward gears only when the car is moving and not at all when sitting still. When in reverse the noise is audible sitting still or rolling.

The sound seems to become higher pitched as speed increases.

Thanks for the replies,guys. If anyone has more insight I'd like to hear it.

I'll probably pay a visit to the transmission guy once I get to that point. If the repair wouldn't be too awfully expensive I'd like to keep this trans in the car.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 06-17-2011, 01:02 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Maybe Crosley etc.. will chime in with more Info.

The Low/Reverse roller clutch is free wheeling in all gear positions (R, D, & L2) except when in D1 & Manual L1 gear position, In D1 & L1 it's Locked/Holding. Just trying to narrow the wine down.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 06-17-2011, 04:44 AM
Registered User
 
Join Date: Jun 2011
Location: illinois
Posts: 195
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Just to rule it out; did you check the rear differential?
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 06-17-2011, 06:05 PM
Registered User
 
Join Date: Feb 2011
Location: 10312
Posts: 135
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
whine

that whine is most likely a bad torington bearing in the rear planetary ive seen it before
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 06-18-2011, 02:39 PM
Registered User
 
Join Date: Jan 2008
Location: Dickson, TN
Posts: 36
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
I appreciate the clarification, SSedan64. I'll definitely go thru the gears to see if the sound persists.

cleanspeed1: I initially thought it was the rear, but when I found that the whine happens when the car is not moving I thought I could rule that out.

Thanks for everyone's response. I'll update once I determine if it's whining in all gears.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 06-19-2011, 07:45 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by 300Deluxe
The sound seems to occur in all forward gears only when the car is moving and not at all when sitting still. When in reverse the noise is audible sitting still or rolling.

The sound seems to become higher pitched as speed increases.

Thanks for the replies,guys. If anyone has more insight I'd like to hear it.

I'll probably pay a visit to the transmission guy once I get to that point. If the repair wouldn't be too awfully expensive I'd like to keep this trans in the car.
it seems like your trans has 2 internal problems. first, getting a whine in gear only would indicate the torque converter. if it was the pump, the noise would also be present in park and neutral.
the 2nd issue is as mentioned above, theres a good chance that a planetary in the trans is failing. but yet also, the converter will make noise through all gears too, and get higher pitched with speed.
either way, it seems that its time to have the trans dismantled and rebuilt.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TH-350 whine S10Fan Transmission - Rearend 1 08-13-2012 09:06 AM
350 turbo whine stanjr41 Transmission - Rearend 5 07-03-2009 11:25 PM
Rear end gear ratio change = spedo. cable gear change. help? turbo 350 sugar ray Transmission - Rearend 6 07-18-2007 11:32 AM
700R4 whine while in gear only UnionWrkr Transmission - Rearend 10 08-03-2004 12:32 PM
richmond gear whine ELFEGO BACA Transmission - Rearend 3 12-09-2003 07:29 PM


All times are GMT -6. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.