T-350 wont go into gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-03-2012, 04:56 PM
Registered User
 
Join Date: Aug 2011
Location: georgia
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T-350 wont go into gear

N someone give me an idea if i need new tranny ... Th350 .. Reverse works fine but when i put into any forward gear it acts like its in neutral ... I have checked fluid (fine) ... I noticed that vac line from carb was flattening out when engine running ,,, changed line ,, no avail .. Could it be bad modulator? Someone also told me filter .. Wouldnt those affect reverse as well ... Help please

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-03-2012, 05:22 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,153
Wiki Edits: 1659

Thanks: 389
Thanked 106 Times in 102 Posts
you are correct. If reverse works fine, that indicates there is enough main line pressure to operate the trans. Reverse operation also indicates the engine power is transmitted to the trans via converter and input shaft

IF the trans will not move forward in 'any' forward gear including manual 1 . The forward clutch pack is not operating for some reason.

Is this an old trans or fresh or junk yard unit?
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-04-2012, 05:09 AM
Registered User
 
Join Date: Aug 2011
Location: georgia
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
This is an older transmission ... I noticed before this happened that it was shifting at higher rpm ... Seemed like it didnt want to shift when it was in drive
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-06-2012, 03:43 PM
Registered User
 
Last photo:
Join Date: Mar 2011
Location: Kansas
Posts: 95
Wiki Edits: 0

Thanks: 1
Thanked 2 Times in 1 Post
Does you shift cable have alot of play to it? I had one where the rooster cone nut came loose on the inside and I couldnt hit P/R. I had N/D but because it got so loose it would not move to P. I swore my tranny was shot until I got a little advice from here. 11/16 wrench and about 10 mins of time. Plus if you drop the pan, install a drain plug so you never have to worry about juggling all that tranny fluid in a pan. Just something to check into.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my 350 trans wont shift out of 1st gear 86montecarlo Transmission - Rearend 2 04-25-2011 08:26 PM
my c-4 transmission wont go into gear 85stangboy Transmission - Rearend 9 02-27-2005 11:47 AM
starter gear wont go back montea Engine 4 03-18-2004 04:55 PM
HELP PLEASE,tranny wont go into gear..... Rubberman2003 Transmission - Rearend 6 06-08-2003 01:02 PM
Turbo 350,Wont downshift into Low gear when in Drive Mathesar Transmission - Rearend 4 11-08-2002 07:11 PM


All times are GMT -6. The time now is 02:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.