T-350C. Deep 3rd Gear? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-28-2013, 07:55 PM
Registered User
 
Last photo:
Join Date: Mar 2013
Posts: 12
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
T-350C. Deep 3rd Gear?

Car is a 83 Camaro with a unknown 350 swap and a th350c.

First off the lockup is not wired up, there is nothing plugged into the connector.

So about a week ago, I noticed after a 0-80 pull that the car sounded had a more deeper exhaust tone, and the trans has started acting like its going into overdrive in 3rd gear.

Closest thing I can explain on how it feels is having a manual car and doing a rolling start from 4-5th gear. Meaning the car will slowly creep up the Rpms but when given a quick blip of the gas, it snaps out of it and goes back to normal. This seems to only happen when under 40mph and keeping it around 1800-2000rpm. Rpms drop to 1500ish.

Other than that, the trans shifts fine manually. Fluid is at the right level.

Any ideas? I really like the gearing of the th350, enough to keep me away from a 700r4 but this might just seal the deal on the swap.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-30-2013, 04:32 PM
Registered User
 
Join Date: Mar 2013
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
might be i would watch the tack let off the gas rpms shouldnt drop at all or very few what gears and tires are you running? rpms at 65?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-31-2013, 12:39 PM
Registered User
 
Last photo:
Join Date: Nov 2006
Location: Woodstock
Posts: 991
Wiki Edits: 0

Thanks: 2
Thanked 89 Times in 81 Posts
Wont the TCC unlock once you let off the gas?

A test would be to get up to speed, then while holding the accelerator steady with your right fott, lightly press the brake with your left foot. If working properly the TCC will unlock, and the tach will go up 200-300rpm.

Since you dont have the TCC wiring hooked up to the trans, I doubt the TCC will function. IIRC, there is a 4 blade connector with only 1 of the slots actually used on the 4 prong connector.
Here is a diagram for the lockup function for the th-350C. My above test keeps the vacuum switch closed, but opens the brake switch forcing a TCC unlock.



here is a pic of the connector on the trans, this is actually for a th700r4 and uses 2 pins, but IIRC the th350c uses only 1 single pin of the 4 pin connector.





peace
Hog
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-02-2013, 07:40 PM
Registered User
 
Last photo:
Join Date: Mar 2009
Location: Burton, MI
Posts: 818
Wiki Edits: 0

Thanks: 39
Thanked 18 Times in 17 Posts
is your kick-down cable connected? i would make sure your vacuum modulator is working correctly too.. sounds like that 350 is just shifting far to early.

I think you should swap to the 700r4.. but that's just me.. I made the swap in my '72 monte carlo and have never looked back at the th350c

btw.. you can use a toggle switch for that TCC control.. just remember to switch it off when you come to a stop lol.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-03-2013, 11:22 AM
Registered User
 
Last photo:
Join Date: Nov 2006
Location: Woodstock
Posts: 991
Wiki Edits: 0

Thanks: 2
Thanked 89 Times in 81 Posts
He wants to stay with the th350 as he prefers the gearing. I do to as a Camaro is about 3-4 tenths quicker in the 1/4 mile over a th-700r4. That OD is nice for the highway though.
If OD is needed, the gearing of the 200r4 is better than the 700r4 although the parts of the 200r4 are smaller than the 700r4.

peace
Hog
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-08-2013, 10:58 PM
Registered User
 
Last photo:
Join Date: Mar 2013
Posts: 12
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Kickdown is good. Replaced the modulator a few days ago and problem is still there. Tweaked the modulator and shifting has improved but the drag down is still there.

Like I said, lockup is not connected or even anything for it is on the car to be exact.

Only way I can explain on how it is is pretty much imaging going from 1st to 3rd and the car having to climb the rpms slowly to get upto speed.

Tweaking the modulator helped abit, to the point the rpms drop isnt as dramatic as before but it just really drags giving it gas and having it climb up/gain speed slowly. Downshifting to 2nd and back to 3rd snaps the car out of it and it acts like normal.

My next step is doing a simple filter and pan drop...
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-09-2013, 10:38 AM
Registered User
 
Last photo:
Join Date: Nov 2006
Location: Woodstock
Posts: 991
Wiki Edits: 0

Thanks: 2
Thanked 89 Times in 81 Posts
OK, so as you start out from a stop, the trans goes into 3rd gear too quickly causing your acceleration to be boggy.

If you start from a dead stop with the gear selector in 1st gear, then get up to speed, then shift into 2nd, accelerate more, then shift into 3rd.
Does it work OK doing that?

This sounds like it simply going into 3rd too quicly.

Anyone help this guy?

peace
Hog
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-09-2013, 12:21 PM
Registered User
 
Last photo:
Join Date: Mar 2013
Posts: 12
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Yes sir the trans feels like normal if I shift it manually.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
T-350C trans whines in low gear the82elco Transmission - Rearend 4 08-11-2012 05:36 AM
c4 will not shift into 3rd gear royhldn Transmission - Rearend 4 10-20-2009 11:01 PM
T-56 NO MORE 4TH GEAR, and NO 3RD GEAR SYNCOS!!! chevyelc81 Transmission - Rearend 5 12-05-2004 11:39 AM
No 3rd gear?!? Tissue Transmission - Rearend 5 11-13-2004 02:07 PM
no 3rd gear , Help chevtruck Transmission - Rearend 3 09-29-2004 08:09 AM


All times are GMT -6. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.