T-400 behind a 6.2 diesel CUCV military blazer - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-13-2013, 09:00 PM
C-10's Avatar
Revolution Calling
 

Last journal entry: Poverty caps live on.
Last photo:
Join Date: Apr 2008
Location: Nashport, Ohio
Posts: 920
Wiki Edits: 0

Thanks: 2
Thanked 6 Times in 6 Posts
T-400 behind a 6.2 diesel CUCV military blazer

Having a few issues with this 1984 blazer. One of the Military M1009 CUCV jobbys with the 6.2 diesel and a TH400 trans.

It has a engine mounted vacuum pump and it's sole purpose is to operate the trans modulator valve through a 'vacuum valve' deal that is basically a throttle position sensor which is mounted on the injection pump and follows the movement of the throttle shaft.

Vac pump is working good, the 'TPS valve' is good and the modulator valve holds vacuum.

One problem is that is will not automatically shift into 1st in 'D' range but will if you select L1 range.

Another problem, auto upshifts in 'D' range is not good, it winds 1st too long and will finally shift into 2nd when you back out of the throttle a little. If you havn't wound up 1st enough it will just free wheel and not go into second remaining in first.

Manually moving the shifter it will shift ok with 1 to 2 a nice quick shift. 2 to 3 is better but still soft.

2 to 3 is very soft and will sometimes sound like it slipping.







Around a 100k miles, fluid is nice and red with a normal smell.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-14-2013, 07:12 AM
C-10's Avatar
Revolution Calling
 

Last journal entry: Poverty caps live on.
Last photo:
Join Date: Apr 2008
Location: Nashport, Ohio
Posts: 920
Wiki Edits: 0

Thanks: 2
Thanked 6 Times in 6 Posts
To be more clear:

Quote:
One problem is that is will not automatically shift into 1st in 'D' range but will if you select L1 range. This is after a 1-2-3 upshift rolling back down to a complete stop. Remains in 2nd gear
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Old military and old racer msggator Introduce Yourself 3 11-01-2009 11:00 AM
diesel engine to gas conversion with T-400 trans RedBush1 Transmission - Rearend 16 04-19-2009 08:17 PM
Thank you to the Military OneMoreTime Hotrodders' Lounge 9 02-05-2005 07:25 PM
Military Silentlion_69 Hotrodders' Lounge 22 01-27-2005 08:57 AM
turbo 400 tranny, in a 6.2 liter diesel suburban troran Transmission - Rearend 0 10-08-2003 12:09 AM


All times are GMT -6. The time now is 10:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.